Novo firmware 6.20 LME 2.2 corrige bug de jogos com proteção no PSP

Rapidinha para avisar de uma nova versão do firmware (L)ME que corrige bugs com jogos que possuam proteção contra firmwares custom no PSP.

Essa correção vem para resolver problemas especificamente com o jogo Evangelion Jo, porém pode afetar também outros jogos problemáticos que utilizam as mesmas verificações de firmware (checagem de diretórios e outras coisas).

E é basicamente isso. Para quem está usando o LME novo, o download dessa atualização pode ser feito diretamente do site do release aqui.

Novo firmware 6.20 LME 2.2 corrige bug de jogos com proteção no PSP
Rolar para o topo