Liberado o nome do jogo compatível com o novo 6.60 TN-B para o PS Vita

Post rápido e rasteiro. Como dito ontem, o Total Noob estaria para lançar um novo firmware custom para o emulador de PSP do PS Vita, que teria outro exploit para outro jogo do PSP diferente do Urbanix, pois bem, o jogo é o Mad Blocker Alpha que aparentemente ainda está disponível na PSN US.

E é isso. Para download do novo 6.60 TN-B compatível com esse jogo, visite o site do Wololo.

Liberado o nome do jogo compatível com o novo 6.60 TN-B para o PS Vita

7 pensou em “Liberado o nome do jogo compatível com o novo 6.60 TN-B para o PS Vita

  1. pedreirodohavai não é burrice, ele anuncia somente depois que o site do wololo divulga,eu me cadastrei no site do wololo e fiquei aguardando a dica , foi anunciado poucas horas antes de terça-feira,consegui comprar o jogo,mas eu acho que da para fazer o download do jogo em outro psvita para quem fez o download do jogo no ps3,estive pensando se eu pegar um outro psvita e sincronizar com minha conta,posso fazer a transferencia do jogo do meu ps3 para o psvita,só falta eu fazer o teste com um psvita de um colega meu(vou fazer isto no fim-de semana) e depois eu posto para saber se deu certo.

  2. eladio… Toda mídia digital do Vita fica atrelada a conta de origem que fez o download!… Muit provável na hora que for transferir o seu jogo baixado para o Vita do seu amigo, mandar a mensagem dizendo que “ele não é o dono do jogo!”

    Testa lá e depois!

  3. The game with the vulnerability is Gravity Crash Portable. In order to run TN’s eCFW through Teck4′s exploit, you will need a legit copy of that game, that you need to purchase online for your Vita on Sony’s PSN. It is available in most stores, but not all of them. If your locale doesn’t have the game and you still want the exploit, it is recommended you create an account in another locale, and buy the appropriate PSN card (for the right store) online. é só comprar este jogo Gravity Crash Portable

Comentários estão fechados.

Rolar para o topo