Lançado firmware 3.0 ULTRA para flashcard Gateway do Nintendo 3DS

E olha só saiu o firmware do Gateway com suporte ao 9.2!

itshappening_girl
Além do tão esperado suporte ao firmware 9.2, o novo firmware ULTRA traz também novas funcionalidades ao produto, dentre elas:

  • Suporte ao firmware 4.5 até o 9.2 (não só, obviamente, ao 9.2);
  • Novo update para o cartucho vermelho do kit Gateway, adicionando suporte a novos modelos de Micro SD e melhorias de velocidade aos já existentes;
  • Função ~SURPRESA~ adicionada ao cartucho vermelho (só será revelada no próximo update);
  • Suporte a downgrade do firmware do 3DS via Gateway menu;
  • Suporte a backup e restauração de dumps da NAND do seu 3DS.

Além disso, os caras agora estão com um novo método de ativar o exploit nos novos firmwares. Como o entry point do Profile foi obviamente corrigido, eles agora estão com um SITE que você deve visitar no seu 3DS para acionar o gateway no seu aparelho. Arriscado (caso o site saia do ar), mas interessante.

E é isso ae, aproveitem o update e para maiores informações, visite o site oficial do Gateway 3DS.

Download firmware 3.0 ULTRA para Gateway 3DS (site oficial)

Gostei(0)Não Gostei(0)
  • Galera!!!! Desculpem minha ignorância sábios gafanhotos, mas eu tô com meu 3ds na versão 6.1.0-OU , esse firmware seria a solução pra voltar ao mundo do Jack Sparrow? Eu teria que fazer Downgrade? Tem algum requisito mais ninja pra executar essa operação?
    Se tiver um filho de Deus e puder ajudar uma pobre alma mesmo que remunerado $$$$$$ Tambem to com um Wii U que ninguém da minha cidade conseguiu colocar ele pra rodar jogos de Wii pra eu dar um sumiço no que eu tenho (wii), Leon!!!! Help me!!!!!!

    Gostei(0)Não Gostei(0)
  • Fernando

    Amigo da mensagem anterior, sobre o Wiiu, VC deve ter um jogo original que tenha um exploit, exemplos o smash Bros brawl ou LEGO indiana Jones 1. Ai procura um tutorial na net pra desbloqueio do vWii. N é difícil, VC mesmo faz em casa.

    Gostei(0)Não Gostei(0)
  • Holy

    E nada da receita liberar meu GW...

    Gostei(0)Não Gostei(0)
  • marciovzg

    E a loja do NewsInside, quando venderá flash card pro 3ds (sky,GW)?

    Gostei(0)Não Gostei(0)
  • Ursso

    Deixa ver se entendi ,mesmo sendo compatível com 9.2 ainda preciso de um 3ds com fw 4,2 inicial

    Gostei(0)Não Gostei(0)