Popsloader para firmware 5.00 M33 e firmware 5.00 M33-3 para PSP

PSP Update Dobradinha de lançamentos hoje para o PSP. Para quem estava aguardando o lançamento do popsloader para o firmware 5.00 M33, saiba que a nova versão desse ótimo plugin já foi lançada. De acordo com DAX o plugin é compatível com todos os próximos firmwares M33, desde que a Sony não estrague o suporte ao plugin novamente.

Além do popsloader, temos o primeiro update (na verdade o segundo..) para o firmware 5.00 M33, o M33-3. Com ele DAX corrige um bug que impedia o PSP de entrar na Playstation Store, outro bug bem mais grave gerado pelo M33-2 (caso alguém tenha instalado) que impedia diversos jogos e homebrews de funcionarem corretamente e os bugs do POPStation (popcorn.prx).

Para instalar o popsloader, copie o conteúdo do pacote para a raiz do seu stick e habilite o plugin no menu de recovery. Por causa de mudanças da Sony, você irá precisar do arquivo impose.prx do firmware 4.01 colocado dentro da pasta do popsloader. Você pode baixar esse arquivo no link abaixo. Um pacote com diversos arquivos para o popsloader pode ser baixado nesse post.

Para instalar o patch M33-3, basta copiar a pasta UPDATE para /PSP/GAME e rodar via XMB. Os patches são cumulativos, sendo assim você não precisa instalar o M33-2 antes de instalar o M33-3 :)

Download Popsloader para firmware 5.00 M33 para PSP
Download patch M33-3 do firmware 5.00 M33 para PSP
Download impose.prx

34 Comentários (comentar)

  1. VeKtoR comentou em 23/10/2008 @ 11:17

    Boa TardE!

    Então fiz todo o procedimento citado, porém continua a não rodar jogos d psone….
    na hora q abro o jogo ele aparece uma tela pra escolher a versão, mas quando entro em alguma ele trava…akele pacote com arquivos para o pops vai na pasta plugins e tem q ser habilitado todos os arquivos?nao entendi direito

    Grato…

  2. ricardo comentou em 23/10/2008 @ 16:59

    caro amigo, só nao entendo onde acho os tais pops( da 3.00 a 5.00) procuro e nao acho, nao sei se sou meio lerdo, mas vc poderia colocar um link para facilitar nossa vida (os noobs, kkkk), obrigado

  3. o'ceLOT comentou em 23/10/2008 @ 17:35

    @VeKtoR: Não sei se esse seu problema mas…. dependendo do jogo roda melhor ou/e só roda em tal versão, vai testando um por um pra vê ou fala ai qual jogo você está tendo problemas. Aquele pacote com as versões é só jogar na pasta popsloader dentro da pasta seplugins, a única coisa que você precisa ativar e escrever isso:
    ms0:/seplugins/popsloader.prx 1
    No TXT chamado pops.txt. Ligue o PSP (ELE PRECISA ESTAR DESLIGADO E NÃO EM SLEEP) segurando R, vai aparecer um menu vai em plugins e vê se o popsloader.prx está “Enable”, ou seja, ative-a, dá Back depois Exit. Vai no jogo de PSX que você queria e inicie segurando R, vai aparecer um menu das versões do POPs, é só escolher um e jogar.
    E repetindo… TEM JOGO QUE CHEGA NEM RODAR EM TAL VERSÃO.

    @ricardo: Dá uma lida no post que você vai achar.

  4. o'ceLOT comentou em 23/10/2008 @ 18:00

    Para ajudar aqui tem um link com os jogos e a versão que fica melhor para cada jogo:
    http://www.gamerspress.com/index.php?title=PSX_on_PSP_Compatibility_List#C)

  5. wando comentou em 24/10/2008 @ 0:46

    prefiro meu 4.01-2 =)
    um dia que sabe quando essa bagaça tiver descente eu mude, não gosto de mexer em time que está ganhando :/

  6. wando comentou em 24/10/2008 @ 0:47

    prefiro meu 4.01-2 =)
    um dia que sabe quando essa bagaça tiver descente eu mude, não gosto de mexer em time que está ganhando :~~

  7. infader comentou em 25/10/2008 @ 5:23

    SUPER BACANA solid sempre na jogada … e quando tudo parecia perdido ai esta psx a bombar !!!!
    resolvi todos os meus problemas e todos os eboots funcionam graças a este pacote d prx no 5.00 m33-3 com fastpatchmode 3.71 ohh yeah

  8. evandro comentou em 25/10/2008 @ 11:18

    cara , VLC não esta funcionando com o 5.00 m33-3 , da um erro não foi possivel iniciar o jogo (80020148) alguem aí pod me ajudar?

  9. g1ls0n comentou em 25/10/2008 @ 11:23

    cara no meu o unico erro q quando coloco uma UMD ele não reconhece
    ai eu tenho q desligar os reconhecimento auto e reiniciar o psp ai ele começa a rodar algue msabe como eu mudo isso ?

  10. Felipe comentou em 26/10/2008 @ 22:23

    o’ceLOT
    vc pode postar um link de um jogo que vc baixou e funcionou?

  11. Felipe comentou em 27/10/2008 @ 0:00

    fazendo tudo isso roda os jogos de psx no PSP SLIM ???

  12. o'ceLOT comentou em 27/10/2008 @ 0:54

    @Felipe:
    Duro cara é que único o jogo que tenho aqui e que deu certo foi o que eu converti do
    CD de PSX>ISO>PSP.
    Foi o Metal Gear Solid creio que seja a versão USA, e quando converti com o PSX2PSP eu coloquei só um CD a cada EBOOT ou seja não foi multi-disk e utilizei. Eu testei o jogo na versão direta do flash da versão 5.00-3 e rodou liso como eu rodava na 3.71.
    Eu recomendo usar esse wiki.
    gamerspress.com/index.php?title=PSX_on_PSP_Compatibility_List

  13. FlavioMetal comentou em 27/10/2008 @ 19:05

    Aí, TioSolid! Saiu uma versão nova do CXMB, que é a 3.3! Tem como atualizar pra gente?

  14. Guga comentou em 28/10/2008 @ 14:50

    Fui todo animado colocar o firm 5 pra jogar na TV com full screen.. e nada.. ele continua não aceitando rodar as coisas como “entrelaçado”, roda jogos somente como progressive e a tela continua do mesmo tamanho… ai atualizei para M33-3 numa infundada esperança de que isso resolvesse tbm mas nada… =/ Alguem já conseguiu colocar na TV com tela cheia?

  15. o'ceLOT comentou em 28/10/2008 @ 22:04

    @Guga: Eu não conheço muita essa área de “TV VS PSP”, mas já tento fuça no FuSE?

  16. o'ceLOT comentou em 28/10/2008 @ 22:05

    @Guga: Eu não conheço muita essa área de “TV VS PSP”, mas já tento fuça no FuSa?

  17. Felipe comentou em 30/10/2008 @ 14:46

    o´celot:
    roda no psp slim???

  18. o'ceLOT comentou em 01/11/2008 @ 5:28

    @Felipe:
    O meu é slim, Metal Gear Solid 100%. Só o áudio do codec (This is Snake. Colonel, can you hear me?) está meio estranho, mas só do codec porque os vídeos tão que é uma beleza.

  19. Felipe comentou em 01/11/2008 @ 9:09

    o’ceLOT
    obrigado pelas ajudas vou tentar akii e ver se da certO.

  20. o'ceLOT comentou em 02/11/2008 @ 4:20

    @Felipe:
    Boa sorte..

  21. Guga comentou em 11/11/2008 @ 20:10

    Me desculpa a ignorancia… mas… o que é o FUSA?

  22. TioSolid comentou em 12/11/2008 @ 8:29

    Guga: UM plugin para rodar jogos em tela cheia na TV usando o PSP Slim :)

  23. Rnt comentou em 07/12/2008 @ 9:51

    Atualizei o PSP god of war que tinha 4.01 e rodava PSX e agora com 5.00m33-4 nao roda colequei o popsloader plug e abilitei o plug no boot do Psp e na hora de rodar o jogo trava aguem tem esse mesmo problema?

  24. riki comentou em 18/12/2008 @ 13:01

    ao instalar isto ficou com ecra preto e gora o k faço??????

  25. McDante comentou em 06/01/2009 @ 12:58

    Tô com uma duvida, esse plugin roda tbm na 5.00 m33-4?

  26. Kasawashi comentou em 18/01/2009 @ 10:52

    Olá…

    Finalmente eu atualizei meu psp da versão 3.71 para o 5.0 e reparei varias mudanças…

    a que eu mais gostei foi o skype, porém o meu psp não tem o microfone…

    alguem sabe o nome do microfone do psp para eu poder comprar?

  27. Jhorra comentou em 30/04/2009 @ 21:05

    Uma dica eu tenho a versão 5,02 gen A full q baixei no site do dark Alex e usei o popstation q tem tem nesse site para corverter jogos de psone para o meu psp como eu tinha o cabo AV do psp tentei ver se pegava os jogos de psone na tv e funcionou basta converter ter o cabo AV simples para jogar na tv

  28. Felipe comentou em 16/05/2009 @ 12:08

    Tio Solid, fiz tudo o descrito no tuto, sendo q quando inicio o jogo, ele fica em tela preta como se o jogo tivesse rolando mas naum começa, ai entro no menu e saio do psploader, o jogo e o tekken 3 e minha cfw e a 5.00 m33-6, pode dar alguma luz?

  29. evandraum comentou em 29/07/2009 @ 21:12

    Cara isso ai não funciona…
    ta faltando 1 arquivo chamado 500 pbp porra

  30. Voyceman comentou em 07/08/2009 @ 15:18

    Evandro – Para solucionar o caso de aparecer (80020148)qd entrar no jogo faça:
    Depois ligar a PSP APERTE SELECT PARA ENTRAR EM M33 VSH MENU E CONFIGURE

    CPU CLOCK – 333/166
    CPU CLOCK GAME – DEFAULT
    USB DEVICE – MEMOTY STICK
    UMD ISO MODE – M33 DRIVER
    ISO VIDEO – NONE

  31. gustavoluis comentou em 21/10/2009 @ 19:57

    alguem pelo amor de Deus me ajuda pq eu nao consigo instalar o popsloader!

    eu extrai os arquivos
    coloquei a pasta no meno raiz (é a pasta que abre logo quando conectamos o psp ao pc certo?)
    coloquei o arquivo txt dentro da pasta plugin e ele esta ativo no menu recovery baixei os arquivos do popsloader e coloquei na pasta popsloader mas tenho duvidas pq o jogo nao funciona!

    o jogo tem que ser colocado em qual pasta? é na game mesmo?
    pq dizem que se iniciar o jogo segurando R deveria aparecer o menu do popsloader pra vc escolher qual pop de qual firware vc vai usar…
    por favor me ajudem n sei mais o que fazer

    a mensagem de erro que aparece quando tento rodar o jogo é CA000005

  32. Diego comentou em 14/12/2009 @ 22:51

    opa, tenho um PSP 3001, com 5.03 Gen-B (FULL), e nao consigo entrar no Recovery Mode pra instalar o plugin do POPsloader, tem como alguem me ajudar!

  33. Jefferson comentou em 22/12/2009 @ 17:41

    Galera tenho uma duvida… pode ser besta mais sou meio leigo na parada ainda…!

    baixei metal gear com seplugins e eboot… veio tudo pronto pra ser rodado… aonde q eu coloco a pata seplugins? só sei que o eboot eu coloco no psp/game ….. alguem pode me ajudar nessa parada! valeu!

  34. joao comentou em 06/02/2010 @ 21:49

    mano eu não tenho wi-fi pra intalar q eu fasso?

Faça um Comentário

Antes de deixar um comentário certifique-se de que você leu e concorda com nossa política de comentários.

Favor ler todos os comentários antes de postar. Dúvidas em como usar as informações ou programas citados nesse artigo devem ser postadas no NewsInside Fórum. Comentários com dúvidas ou perguntas referentes a uso de programas ou tutoriais serão excluídas sem aviso prévio.

Para citar um comentário anterior utilize a tag <blockquote>Texto a ser citado</blockquote>.

Usamos um sistema de moderação. Caso seu comentário não apareça na lista após ter sido enviado, aguarde até que ele seja liberado pelo sistema.

(obrigatório)

(obrigatório)