Novo VBHL para o firmware 2.60 do Vita

Rápida e rasteira para avisar que um novo VBHL (o exploit pro emulador de PSP do PS Vita tal) está para ser lançado, e é compatível com o firmware 2.60 (o mais novo no momento).

Pois bem, a curiosidade dessa vez é que o jogo não é compatível somente com um, mas QUATRO jogos. Eles são:

  • Arcade Darts
  • Arcade Airhockey & Bowling
  • World of Pool
  • Arcade Pool (Arcade Pool & Snooker na Europa)

E é isso ae. Para quem curte usar o VHBL e queria fazer o update, fica a dica. Lembrando que os arquivos do exploit AINDA NÃO foram divulgados, então é comprar um dos jogos e aguardar, por enquanto.

Gostei(0)Não Gostei(0)