SKY3DS – Novo flashcard para 3DS compatível com o firmware 9.0 promete revolucionar o mercado

img
out
27

Ah mas olha a boa para começar a segunda-feira. Foi anunciado hoje um suposto novo flashcard para o 3DS que promete revolucionar o mercado, pois é compatível com o novo firmware 9.0 (o mais ~atual atualmente~).

Primeiro de tudo, confiram o vídeo demonstrativo:

De acordo com o vídeo e com o FAQ do site oficial do SKY3DS, o que podemos tirar de informação até o momento sobre o produto é o seguinte:

  • Ele é compatível com o firmware 9.0;
  • Utiliza cartão Micro SD para armazenamento dos jogos;
  • Possui uma espécie de botão para “hot swap” das ROMs armazenadas no cartão;
  • Não suporta homebrew nem cheats (o que é uma ótima coisa, explicarei o porque);
  • Suporta até 10 jogos por cartão Micro SD;
  • Possui “Region Locking” (o que imagino seja “burla a trava de região” e não “teremos um flashcard para cada região de 3DS”).

O que realmente surpreende nesse flashcard é que ele não suporta homebrews, e por consequência não possui um menu ou launcher para executar as roms. Isso é uma EXCELENTE notícia no quesito dependência, pois aparentemente ele funciona como um flashcard old school (como os de GBA), onde os jogos são emulados como se fossem cartuchos originais, não dependendo de falhas de sistema para funcionar. Isso provavelmente irá encarecer o produto final, mas terá a vantagem de ser mais difícil de bloquear por parte da Nintendo.

No mais, nenhuma outra informação sobre o produto foi divulgada, mas de acordo com o site oficial a meta de lançamento do produto final é já nas próximas semanas. Resta agora aguardar para ver os reviews oficiais e, principalmente, o preço do produto.

Suporte NewsInside

 

 

Ao Vivo
Twitch NewsInside