Prometheus 3 para PSP – Execute jogos que dependem do firmware 6.00 ou mais novo no seu PSP

img
nov
06

Quentíssima para quem tem um PSP e não quer ficar fazendo o patch de toda ISO que baixa pela internet. Uma nova versão do Prometheus foi lançada e além de contar com diversas correções de bugs existentes nas versões anteriores, traz suporte a execução de jogos que dependam do firmware 6.00 ou mais novo diretamente do XMB sem necessidade de patches.

Existem 3 patches diferentes para cada versão de firmware custom que você pode estar executando. CERTIFIQUE-SE de baixar a versão que corresponda ao seu PSP. Para saber qual desbloqueio você usa, no XMB vá até System > System Settings e System Information e verifique a sua versão de firmware.

Para instalar, basta copiar a pasta do programa para /PSP/GAME e rodar o patch via XMB como se fosse um jogo.

Download Prometheus 3 para firmware 5.00 M33 para PSP
Download Prometheus 3 para firmware 5.03 GEN para PSP
Download Prometheus 3 para firmware 5.50 GEN-D para PSP

  • xD

    Firt Blood

  • Yussquet

    Demais tio valeu O.O

  • André Ricardo Voidelo

    Yey!
    É da Sony mas não é de PS3 :D
    E ainda, uma boa notícia :D
    :D [overninethousandtimes]

  • bento

    quando fiz o procedimento deu um erro

    PSP BRITE 3000 Detected ….
    Instal…Copy file error (0x80020142)! Install aborted.

  • Yussquet

    Pode ser porque o seu destravamento seja ao contrario do tipo do prometheus que voce tentou instalar, ja checou isso?

  • BrazMii

    Eu to com o prometheus-2 aqui e ta rodando tudo de boa, vou atualizar para esse ai tamebm concerteza.
    E o Stranger_Eddie tambem deveria esperimentar essas dorgas……….

  • Enialis

    Boa Tio…Saiu uma nossa HEN criada por um Brasileiro de apelido FAlKEN que destrava de primeira nos psps 3000 e o 2000 (com a TA-088v3). Nessa HEn não precisa ficar passando pela fotos, é só clicar e esperar, aqui no meu destravou 8 vezes seguidas…
    Segue o link do forum do criar que precisa fazer o cadastro
    www. n4sonline.com/pspnewsbr/index.php?/topic/90-destravamento-503-falken/#entry98 (junte os espaços)
    link direto Megaupload
    www. megaupload.com/?d=0JL1F3RR

    Ps: Pode instalar o 5.03 Prometheus sem passar pelo 5.03 Gen-C (full)

  • bacanna

    o meu psp é 2000, uso o 5.00 m33-6 fiz a atualização mais nao deu em nada, faz todo o procedimento como se estivesse instalado mais quando vou ao ver no sistema ta 5.00m33-6, alguem teve o mesmo problema valeuu

  • ELADIO

    bacanna voce tem que instalar o gen-d 5.50

  • bento

    bento comentou em 06/11/2010 @ 22:18

    quando fiz o procedimento deu um erro

    PSP BRITE 3000 Detected ….
    Instal…Copy file error (0×80020142)! Install aborted.

    ATÉ AGORA NÃO SEI OQUE FASSO ! HELP-ME

  • Crisis Core

    PEGO D BOA! thx tio!

    pau no toba do first ²

  • dougui

    Obrigado!!!
    Funcionou perfeito e já testei com alguns jogos que não estavam rodado no GEN-D.

  • Gabriel

    Valeu Tio .. Vc Salvou minha vida .. shauhsuahs

    100% funcionando!

  • Yussquet

    Caso nao conseguirem rodar no gen-c, em vez de executarem o Updade do C depois do chinkcen executem direto o prometheus que da certinho.

  • henrique_plaudio

    Me perdoem mas não entendi direito. Usando essas ferramentas eu consigo desbloquear meu psp e rodar jogos em iso? Tenho um versão 5.50 que já veio de fábrica e pelo que eu vi só tem desbloqueio até a 5.03. Entendi certo e só tem desbloqueio pra 5.03 ou o Pormeteus desbloquearia o psp?

    Valeu

  • Eduardo

    Vlw mesmo!! Já estou jogando GoW Ghost of Sparta

  • Ramses

    Atualizei ontem, estava com o GEN-D 5.50 e rodou tudo perfeitamente! Inclusive, segue uma dica, joguem God Of War – Ghost of Sparta, é show de bola! Abraços.

  • henrique_plaudio

    Uma pergunta: se ele veio de fábrica 5.50 eu posso instalar um CFW? Ou só os 5.50?

  • Diego

    [AJUDA]ae amigos, porfavor eu tenho um PSP FAT 1000 e tava com a destava 5.00M33, precisei atualizar para jogar o GodfoWar -Ghost of Sparta, entao atualizei para verção como requeri, para 5.50 GEN-d3, depois rodei o Prometeus pra ela, no começo rodo tudo legal, mas agora tem alguns jogos travando o PSP e Jogos do PSX que gosto muito, Jogando o Castlevania SOTN ele tava com pouco tempo, ae tem que desligar o PSP para voltar ao normal

    Alguem teve esse problema? queria saber se dava pra desativar o Prometeus ou ele é alguma coisa que nao da pra desistalar?

    aguardo alguma ajuda! obg

  • Deadmadruga

    Meu PSP tem a versão 6.0, a instalação desse Prometheus 3 basta pra jogar com as ISOs ?

  • Luciano

    Muito bom, uso 5.50 D3, fiz a instalação e tudo funcionou, estou jogando god of war spartas, tem que baixar a versão certa se não dá erro, claro.

  • Bruno Cesar

    Prezados: bom dia!
    O meu caso é assim:
    Tenho um PSP FAT 1001 e tinha o 3.71 m33 e atualizei para o 5.00 m33.
    Funcionou tudo tranquilo e sem problemas…Fiz o teste com o God Of War – Ghost Of Sparta, mas ele não rodou…só aparece a tela de apresentação do jogo e depois aparece erro. No entanto, baixei o Prometheus 5.00 m33 e o instalei na utilizando a primeira opção que eu não o termo em inglês.
    A tela inicial abriu, mas quando se inicia o jogo, ele trava antes de realizar qualquer comando. Apos isso eu “reinstalei” o Prometheus e selecionei a segunda opção, (escrito “install all flashes” se é esse o termo correto) e quando eu seleciono a opção de escolher os jogos, aí o PSP desliga automaticamente. Mas o estranho é que as outras opções (fotos, músicas, etc.) eu consigo acessar normalmente.

    Eu gostaria de saber de vocês, qual seria o procedimento para que eu possa resolver este caso?
    Caso precisarem de mais alguma informação, favor, me retornem!

    Abraço à todos

  • Rodrigo

    Galera tenho Gen-B Ful.
    Baixei a versão compatível com prometheus e tá funcionando GOW Ghost of Sparta!
    Valeu ajuda do blog.
    Show de bola ;)

  • Ricardo

    Excelente!!! Funcionou meu PES 11 com a narração do Silvio Luiz vlw.

  • Yuri

    /propagando activia mode on
    bem, antes eu nao podia jogar jogos que precisam de uma FW 6.20 ou mais atualizada, mas depois que eu encontrei o prometheus 3 minha vida mudou, jogo qualquer jogo, eu uso o Gen 5.03 e hoje sou muito feliz com a minha familia.

  • Mika

    Ola
    a minha psp esta com 5.50 GEN-D (FULL)
    ha problema em actualizar para este prometheus 3?
    obrigado

  • Rabelo

    opaaa…huauhauhauhauh
    valeu tio solid…no meu funfou de boa!!!5.03 c(o 2 download)
    obrigado!!!vcs sao demais!!!

  • veruss

    tenho um psp 2000 fui instalar o prometheus pra rodar a demo de patapon 3 q nao tava rodando no meu gen c . mas n rodou a demo … na verdade desligou o psp , ai quando eu ligo pra abrir o chiken trava e ele desliga de novo, o chiken n rola mais , o q eu faço . socorro tiuuuuuuuu.

Shenmue III – O Primeiro Teaser

Gravityscan Badge