Sony torna obrigatório o uso do firmware 2.57 para Playstation 4

Rapidinha para avisar que a Sony tornou hoje o update 2.57 do Playstation 4 obrigatório. Sendo assim, você agora precisará instalá-lo para usar a PSN e todas as funcionalidades online do aparelho.

Para quem planeja dar uns teco online mais a noite, recomendo já agendar ou fazer o update mais cedo, para evitar “filas” durante o download.

Para quem já tem o 2.57, nada mudou. O update “novo” é o mesmo firmware, apenas com o flag de obrigátorio.

Gostei(0)Não Gostei(0)