Habib libera patch para remoção da proteção do 4.60 em firmwares custom

Apesar de eu não entender porque raios alguém usaria um ODE em um firmware custom, o sr Habib liberou hoje um patch que remove a proteção anti-ODE implementada no firmware 4.60. O Patch pode ser realizado em “tempo de execução” e deve ser implementado diretamente nos managers de ISO para o PS3.

O patch corrige os erros 0X80010017 e 0x8001002B:

THIS ERROR IS SEEN WHEN YOU MOUNT ISO AND YOU HAVE DISC INSIDE PS3.
THE PATCH:
OFFSET:68DAC
PATCH:60000000

AND FOR 0x8001002B:
65c58 -> 38 60 00 00 4E 80 00 20

No mais, uma versão do Iris Manager já com o patch implementado pode ser encontrada no PSX Scene.

Gostei(0)Não Gostei(0)
  • Thiago

    Na verdade Tio, indiferente se usa ODE ou CFW o erro e constante ou seja a proteçao feita contra os odes
    esta afetando as CFW uma vez que a mesma é baseada na OFW

    Gostei(0)Não Gostei(0)
  • Tarrrva

    Será um caminho aberto para os ODE burlarem essa proteção imposta na 4.60?

    Gostei(0)Não Gostei(0)