Pacote com todos os .prx necessários para o Popsloader

img
mar
21

Uma alma caridosa do fórum eXophase foi capaz de criar um pequeno pacote com todos os arquivos .prx necessários para a execução do Popsloader. Para quem não sabe, o popsloader é um plugin para firmwares custom do PSP que permite que você execute uma versão anterior do Popstation (emulador de PSX do PSP) sem precisar trocar de firmware. Isso é útil pois existem alguns jogos que funcionam somente em versões mais antigas do POPs, e esse plugin facilita a execução dos mesmos.

O pacote possui todos os arquivos necessários para executar o POPs de todas as versões de firmware entre 3.00 e 3.72, inclusive. Para instalar, basta copiar a pasta popsloader dentro da pasta seplugins na raiz do seu memory stick, substituindo a pasta antiga do plugin. Lembrando que para que esse pacote funcione, você ainda precisa do plugin Popsloader dentro da pasta seplugins. Ambos o pacote e o plugin podem ser encontrados para download abaixo.

Download Popsloader para firmware 3.80 M33 para PSP
Download pacote de arquivos .prx para o Popsloader

  • flavio_rissi

    TioSolid
    gostaria de saber se ja tem a versao da pandora que da para destravar o slim versao 3.90???

  • TioSolid

    Sim flávio, atualmente a pandora destrava qualquer PSP, de qualquer modelo e qualquer firmware

  • flavio_rissi

    TioSolid
    gostaria de saber se ja saiu a pandora para destravar o slim 3.90??
    sabe me diser o que é esse TimeMachine.??
    obrigado

  • TioSolid

    O TimeMachine é uma aplicação que roda no stick da pandora que permite que você execute qualquer firmware (normalmente o 1.50) no PSP Slim

  • flavio_rissi

    ENTÃO MAS SE MINHA PANDORA FOR 3,71 OU 3,80 ELA PODE DESTRAVAR UM SLIM 3,90 ORIGINAL?

  • TioSolid

    Tranquilamente. A unica coisa que o Slim não aceita é instalar o firmware 1.50, o resto funciona 100%

  • Cyber

    I LOVE YOU MAN!!!

    Muito obrigado!
    Este pacote era mesmo o que eu estava a precisar! Eu não estava a conseguir encontrar estes ficheiros!

    Muito obrigado!!! =D

  • Eladio

    alguem tem um toturial para instalar o popsloarder no psp versão firmware 3.80 m33-5 slim,não estou conseguindo rodar alguns jogos R.E 3 ,R.E 2 , E TOMB RAIDER II,qual popsloader que tenho que usar para rodar esses jogos

  • TIUPELE

    meu psp o sistema do meu psp é o 3.90 m33-3
    qual dos dois dowloading eu faço??
    e depois de feito é só descompactar pra pasta raiz do psp??
    valeu abraços

  • TioSolid

    TiuPele: somente o pacote, pois o popsloader do 3.90 é diferente. E sim, depois de feito, descompacta tudo na raiz do stick e habilita o plugin no recovery

  • chacal

    tio solid…to com problema nos jogos de psx…tipo war craft rodu normal…mas ff7 do psx ele inicia legal..porem na primeira batalha buga e desliga sozinho..vi em foruns que eu tenho q colocar popsloader na raiz do ms…tipo descompactei e jogo logo na primeira apresentação do interior do ms..aonde ta psp..e tals…ou dentro de alguma pasta…aonde e essa raiz q num entendi amigo valeu…

  • TioSolid

    Chacal: É que você tem que usar o popsloader específico para o FF7. Instale o pacote desse post e teste um que funcione melhor.

  • Eladio

    alguem tem um toturial para instalar o popsloarder no psp versão firmware 4.01m33-2 slim,não estou conseguindo rodar alguns jogos R.E 3 ,R.E 2 , E TOMB RAIDER II,qual popsloader que tenho que usar para rodar esses jogos,por favor Tio Solid dá uma força ai,me passe passo a passo ,como execultar o popsloader no psp slim

  • Mauro

    Tio solid nao consigo jogar RE3, o que faço? O meu firmware é 4.01 e nao acho popsloader pra ele!!!!! help me please!!

  • daniel

    tio solid vc poderia fazer um tuto ensinando como eh q se faz para colocar o popsloader,esses arquivos .prx q faz com q todos os jogos de ps1(ou quase todos) rodem no psp? desculpe minha ignorância mas eh q eu leio,leio e não entendo nada :)
    Se não der pra fazer o tuto vc poderia endicar um? no aguardo…..

  • Jean

    meu PSP e 3.90. eu baIXEI TANTO O PACOTE COMO O Pops 3.80, e instalei tudo no ms. abilitei os plugins, mas quando eu vou jogar FF7, começo o jogo segurendo R1 para poder escolher a versão do pops, e quando eu escolho e aperto X. ele trava o que eu tenho q fazer para rodar o pops corretamente.

  • Rodrigo

    valeu cara realmente funcionou, estava tentando RE2 há um bom tempo e nada resolvia,pois sempre parava na delegacia,
    agora funcionou perfeitamente bem!

  • João Anselmo

    Koe tranquilo amigo olha min tira uma duvida eu tinha um PSP versão 1000 e rodava direitinho os Arquivos em EBOOT.PBP formato de PLay 1 para PSP. Acontece que agora eu tenho um PSP 3000 faço o mesmo procedimento coloco na Pasta GAME e seleciono o jogo agora o problema estar aqui quando eu escolho o Jogo a tela fica Escura e o PSP 3000 desliga Sozinho. Serar preciso escolhe outro tipo de Pasta ou emulador, não sei mais o que fazer por vafor min ajude. Aguardo sua resposta valeu.Grato.

  • João Anselmo

    A Versçao e PSP 3000 5.03

  • Gabriel

    Ei tem como libera 1 popsloader pra 5.03 GEN-C(FULL)?

  • DIEGO

    OLA GOSTARIA DE SABER SE ESTE POPSLOADER FUNCIONA
    NA VERSAO 5.03 PROMETHEUS OU ,GEN C FULL, OU MHU
    MUITO BRIGADO

  • MAVERICK

    ÔLA! EU TAMBEM GOSTARIA DE SABER SE EXISTE UM POPSLOADER QUE FUNCIONA
    NA VERSAO 5.03 PROMETHEUS, E SE TIVER DA DE DISPONIBILIZAR OU DAR UM LINK? MUITO BRIGADO…

The Witcher 3 – Terras inexploradas #01 «« SEM SPOILER »»


Gravityscan Badge