Novo firmware 4.4.0-10 do 3DS bloqueia flashcards permanentemente

img
set
25

E parece que a Nintendo finalmente deu uma dentro quando o assunto é flashcard. De acordo com relatos no fórum GBATemp o novo update de firmware 4.4.0-10 do 3DS teria bloqueado PARA SEMPRE todos os flashcards atuais do mercado, tirando apenas o DSTWO e o R4.

De acordo com relatos pelo time Supercard (o único com um flashcard funcional até o momento) o problema estaria no fato da maioria dos flashcards não possuirem um chip dedicado para gravação de saves (que depois são dumpados para o microsd do cartão), fazendo assim que eles possam ser detectados via hardware e consequentemente, bloqueados.

Esse fato ainda não pode ser levado como verdade absoluta até que os outros times responsáveis pelos outros flashcards se pronunciem, mas parece que dessa vez a Nintendo finalmente deu uma dentro em relação a proteção do seu portátil. Vamos aguardar e ver o que vai dar. No mais, para quem utiliza flashcards no 3DS, o ideal é não atualizar para esse novo firmware.

Via GBATemp

  • bboycadu

    ptz e eu esperando um flashcard para rodar os jogos de 3ds

  • MIVUDI!

  • PedreirodoHawaii

    MEDEIBEM hheuheuheu Tenho DSTwo kkkkkkkkkkk

  • Anderson

    Falando em 3ds, não tem nenhum grupo tentando desbloquear?
    Até agora nenhuma novidade, nenhum flashcard, nada.

  • Bruno

    Amo meu Supercard :p hehehehe

  • Antonio Lopes

    Meu R4 Dual Core New saiu atualização normalmente e se mantém funcionando.

Suporte NewsInside

Super Mario Odyssey 64

Aviso


Este site se mantêm através de 28% com o processamento em nuvem para Desktop e 5% em mobile, obrigado por sua contribuição.