Novo eLoader compatível com o PSP-3000 já está a caminho

img
jan
08

Depois de começar o ano com a excelente notícia do primeiro exploit descoberto para o PSP-3000, temos hoje uma novidade que com certeza irá agradar os donos do novo modelo de PSP.

O pessoal do grupo Noobz publicou uma notícia dizendo que eles irão voltar a cena homebrew para ajudar os criados do exploit do GripShift e que em algumas semanas irão lançar um novo eLoader compatível com esse exploit. O eLoader é um programa que pode ser usado para carregar outros aplicativos homebrew, poupando os criadores de terem que portar todos os seus programas especificamente para a SDK de cada exploit que for descoberto. Caso o novo eLoader seja realmente lançado, diversos programas homebrew como jogos e emuladores serão automaticamente compatíveis com o PSP-3000.

diagrama-eloader 
Roda-se o exploit do GripShift no PSP e abre-se o eLoader. A partir dele, "qualquer" programa homebrew pode ser executado.

Apesar da boa notícia os donos de PSP-3000 ainda terão que esperar algum tempo até que possam executar programas em seus PSPs. Para quem quiser ir adiantando pode comprar o UMD do GripShift nas melhores lojas do ramo, já que caso alguém descubra um exploit de kernel mode (e assim, possibilite um downgrade) o preço do jogo irá subir consideravelmente.

Suporte NewsInside

 

 

Ao Vivo
Twitch NewsInside