SSSpwn – Novo exploit compatível como todos os firmwares do Nintendo 3DS

E olha ai uma bela novidade para quem conta com um novo exploit compatível com os novos firmares do 3DS. Um dos poucos desenvolvedores relacionados ao Nintendo 3DS descobrir uma nova falha que permite a execução de código não assinado no portátil da Nintendo, com a grande novidade sendo o suporte aos novos firmwares 6 e 7 do aparelho.

De acordo com o desenvolvedor, o exploit usa o mesmo sistema do bug de perfis para ser acionado, porém possui um outro payload funcional que permite a execução de código não assinado (diferente do sistema usado pelo gateway 3DS por exemplo, que já foi corrigido no firmware 5).

Como sempre, temos vídeo demonstrativo:

O melhor da novidade é que o desenvolvedor já disse que irá liberar o exploit para o público, que de acordo com ele não é suficiente para executar jogos piratas no console. Espero que sinceramente o Gateway 3DS se aproveite disso para usar a falha deles com a do SSSpwn e adicionar suporte ao flashcard nos novos firmwares.

No mais, para maiores explicações e informações sobre o exploit, visite o blog oficial do desenvolvedor.

Gostei(0)Não Gostei(0)