Novas informações sobre o Gateway 3DS

E depois do lançamento e do não lançamento pode ser que agora o Gateway 3DS seja lançado. Ou não também.

De acordo com novas informações que surgiram no fórum GBATemp, o 3DS já conseguiu resolver o problema da Nintendo quanto ao bloqueio do flashcard diretamente no firmware do portátil. A questão é que não é BEEEM assim também:

  • O flashcard será lançado com suporte somente ao firmware 4.5 (que já foi lançado a MESES atrás);
  • O pacote do gateway será enviado com dois flashcards, o card vermelho padrão com o slot microSD para por o jogo e outro card azul de Nintendo DS usado para preparar (!!) o portátil;
  • De acordo com eles, o método usado para carregar os jogos ainda funciona no firmware 6.0, porém o exploit usado para o flashcard foi corrigido no firmware 4.6 (ou qualquer coisa acima do 4.5);
  • No mais, o lançamento do produto estaria a apenas alguns dias de distância a partir do lançamento dessas notas.

É amigos, resta agora esperar pra ver que bicho vai virar isso, porém a questão do suporte somente ao 4.5 é bem triste, ainda mais pelo fato de que com certeza jogos mais novos (como Pokemon) virão com updates forçados para um firmware maior que o 4.5. No mais, posto novamente assim qeu tiver mais novidades do lançamento do Gateway 3DS.

 

Gostei(0)Não Gostei(0)
  • pedreirodohawaii

    Humm... novo truepegatroxablue? Oremos!

    Gostei(0)Não Gostei(0)
  • Segundo!

    Esperemos, mais uma novela xD

    Gostei(0)Não Gostei(0)
  • Mauricio

    Quero ver já tem firmware novo no 3DS (6.1.0-12U)que agora vai adicionar novos recursos a Praça Mii...

    Gostei(0)Não Gostei(0)
  • Wesilf

    É parece que dessa vez a coisa vai ser difícil, a Nintendo e SONY estão jogando duro com os portáteis, diferente da zona que foi com o PSP e DS rs.

    Gostei(0)Não Gostei(0)
  • White_Paladin

    Esse gateway já não tá como no primeiro anúncio.... já tá me desanimando....
    Existe downgrade pra 3ds?
    Como o BrazMii disse, outra novela...

    Gostei(0)Não Gostei(0)
  • ursso

    É puro charlatanismo isso não ecxiste hehe,ah já desanimei se for o que entendi que a parada só roda no 4.5 já era ,a maioria do pessoal já tem alguns games e também já estão numa fw acima de 4xxx

    Gostei(0)Não Gostei(0)
  • Blackgil

    Olá Tio achei o site R4total que está vendendo o Gateway 3D por R$329,00 e achei muito caro tendo em vista que podem bloquear facilmente o flashcard com atualização do sistema.

    Gostei(0)Não Gostei(0)
  • ursso

    Estes caras do r4 estão loucos 329 dilmas ,a um tempo tinha entrado la e o valor tava 189 dilma sem conta que só vai funcionar no fw 4.5 se é que entendi

    Gostei(0)Não Gostei(0)
  • wanderson

    ja éra a nintendo vai estar sempre com um pé a frente se lançarem outro desse ai éso atualizar o sistema.mas quem quiser se aventurar com eses flashcards vai perde dinheiro 329reais da pra compra 2 jogos d lançamentos eainda sobra

    Gostei(0)Não Gostei(0)