Liberado arquivos para uso do Gateway 3DS

É agora que a bagunça vai começar meus amigos. Foram liberados hoje os arquivos para uso e configuração do Gateway 3DS, incluíndo o manual e um guia de “início rápido”.

gateway-3ds-quick

Pelo que eu entendi o trâmite funciona mais ou menos da seguinte forma:

  • Tu usa o cartucho vermelho com os arquivos do R4i (se pá o cartucho é um R4i mesmo) juntamente com um arquivo copiado no SD Card do 3DS. De Dentro do modo DS tu roda o GW_INSTALL e prepara o 3DS para o processo;
  • Depois, vai até as telas dos menus ali e executa o “DS Profile” que provavelmente triga um exploit ~CAVERNOSO~ e prepara o 3DS para uso com o gateway;
  • Por fim, basta colocar o cartucho vermelho com o seu jogo de 3DS e rodar :D

O processo é até bem simples depois de feito uma vez já que desde que você não use o modo DS do seu aparelho, basta liga-lo novamente e executar o exploit via DS Profile e depois executar o jogo do 3DS (sem necessidade do cartcuho azul mais). Porém a grande coisa mesmo vai ser a hora que o pessoal descobrir o que de fato esse arquivo do Gateway 3DS faz e, -obviamente-, usar o exploit para fazer coisas diferentes no aparelho. Resta agora aguardar até que o Gateway 3DS seja comercializado oficialmente e ver o que vai acontecer.

E é isso. Para quem ficou curioso em olhar os arquivos relacionados ao Gateway 3DS, basta visitar a página oficial do produto e fazer o download. No mais, para quem for comprar um Gateway 3DS, lembre-se que até o momento ele funciona somente com o firmware 4.5 do 3DS.

Gostei(0)Não Gostei(0)
  • victor30

    O pessoal que ta revendendo aqui ta maluco mias de 300 reais. e fala q é taxação. VSF.

    Gostei(0)Não Gostei(0)
  • Eu estou pensando em pegar pra vendar na loja NI, mas vai ficar na faixa de uns 200 reais também, o preço de revenda dele está bem puxado mesmo

    Gostei(0)Não Gostei(0)
  • victor30

    200, 250 reais Vai Tio, mas olha nos caras revendedores autorizados 350 reais. se vc trazer eu compro de vc. certeza.

    Gostei(0)Não Gostei(0)
  • Tronner

    cara tenho um 3ds europeu que ta na primeira versão, sera que funciona? ou sera que tem que estar entre a 4.1-4.5? e como eu atualizaria para essas versões?

    Gostei(0)Não Gostei(0)