Flashcard Gateway 3DS estaria sendo bloqueado pela Nintendo antes mesmo do lançamento

E olha o momento “LOLQ” do dia. Para quem já lê o NI, viu que os caras estão para lançar um flashcard para o 3DS, o Gateway. Beleza, até ai sem problemas. Os caras fizeram um vídeo, mostraram que o bicho funciona e o pessoal do GBAtemp até recebeu algumas unidades para review. A questão é que a Nintendo lançou essa semana um update para o 3DS que, de acordo com os relatos do GBAtempjá teria bloqueado o flashcard antes mesmo do lançamento.

Algumas pessoas já entraram em contato com o pessoal do Gateway e alguns receberam um email de resposta dizendo algo na linha de “é fico pequeno mesmo tem que ver isso ae”.

Considerando que o preço estimado do flash é bem alto, resta agora ver se o pessoal do Gateway 3DS vai conseguir sair dessa, pois se eles não conseguirem resolver nem o primeiro problema de update, imagine os próximos que a Nintendo lançar.

Gostei(0)Não Gostei(0)
  • zedopicadin

    “é, fico pequeno mesmo, tem que ver isso ae” ---- épico

    Gostei(0)Não Gostei(0)
  • Bruno

    Será que esse update bloqueia o Supercard?

    Gostei(0)Não Gostei(0)
  • powermafia

    Acho que já foi o tempo do flashcard para 3ds . Mesmo que saia algum a galera ja ta cheia de jogos . Eu mesmo tenho uns 20, e os amigos tambem e mesmo os que tem poucos tem uns 8 .Vou preferir ficar original mesmo .

    Gostei(0)Não Gostei(0)
  • powermafia

    Ja sai o fix do dstwo é só atualiza-lo primeiro.

    Gostei(0)Não Gostei(0)
  • pedreirodohawaii

    "Acho que já foi o tempo do flashcard para 3ds . Mesmo que saia algum a galera ja ta cheia de jogos . Eu mesmo tenho uns 20, e os amigos tambem e mesmo os que tem poucos tem uns 8 .Vou preferir ficar original mesmo ."

    Sábia palavras!

    Gostei(0)Não Gostei(0)
  • bruno

    Meu 3DS por hora, só original HUAHUA

    Gostei(0)Não Gostei(0)
  • ursso

    Hehehe dona nintendo ja batendo martelinho to ate vendo

    Gostei(0)Não Gostei(0)