Lançados updates de firmware compatíveis com o novo firmware do DSi para DSTWO e R4i

img
maio
13

E já começam a surgir os primeiros updates de flashcard compatíveis com o novo firmware 1.4.2 do Nintendo DSi. A Nintendo tava lá sem fazer nada, compilou um novo firmware e lançou pra galera, SOH DE ZUA KKK, e como esperado o novo bloqueio de flashcards já foi quebrado com novos updates de firmware para vários flashcards, sendo o Supercard DSI / DS2 e o R4i os primeiros a ganharem vida no novo firmware do portátil.

Para atualizar o seu aparelho, basta copiar os novos firmwares para o seu MicroSD e rodar. Lembrando que o pacote do DSTWO e do DS2 possuem arquivos em chinês e em inglês, portanto certifique-se de usar o correto. Para o R4i, basta rodar o .NDS do pacote e seguir as instruções. De acordo com o readme, você terá que tirar o cartucho e coloca-lo novamente para confirmar o update. Para maiores informações, consulte os readme.txt incluídos.

PS: Para quem souber o link de updates para outros flashcards, deixe um comentário aqui no post ;)

Download firmware R4iDSN v1.4.2 para Nintendo DS
Download firmware R4i Gold v1.4.2 para Nintendo DS
Download firmware DSTWO v1.11 para Nintendo DS

  • Gustavo Tondinelli

    Eae galera, precisava tirar uma dúvida. Comprei o meu dsi faz 1 semana, e ele funciona perfeitamente.
    Porém, quando eu comprei mandaram eu assinar um termo dizendo que eu nao podia atualizar o DSi senão podia brickar o aparelho e o r4i.
    Eu queria saber se isso é verdade, ou se eu posso atualizar o DSi.
    Pq o que me foi falado é que nem jogos, como o Mario vs Donkey Kong Mini Land, Mario Kart Ds e Pokémon podiam acessar a internet.
    Mas se eu atualizar o DSi, que está na versão 1.4u, acontece algo?

    Me expliquem por favor, sou novato nessas coisas.
    Obrigado!

  • Se o seu R4i for “original”(entre aspas por que nenhum R4 com nome do lado é original), pode atualizar o DSi sim… O que ocorre não é brick, apenas bloqueia o uso de alguns Flashcards (O R4 é um flashcard). O que você tem que fazer sempre antes de atualizar o DSi, é atualizar o Flashcard… Baixe a atualização do R4i, atualize ele, e ai sim atualize o DSi…

    Boa sorte!

Suporte NewsInside

Playerunknown’s Battlegrounds

Gravityscan Badge