iRShell 3.9 para PSP – Infelizmente o último

img
jan
31

iRShell 3.9 no PSP Infelizmente o grande desenvolvedor AhMan está dando adeus a cena homebrew PSP, porém deixa para nós a última e melhor versão do iRShell já criada para PSP.

Além do habitual suporte a QUALQUER COISA QUE VOCÊ IMAGINAR, a versão 3.9 do iRShell traz suporte também aos novíssimos firmwares 3.80 M33-5 e ao POPSloader 3.80. Além disso, o programa agora é compatível somente com os firmwares 1.50, 3.10 e 3.80 M33, porém isso não vem a ser um grande problema :)

Changelog:
– Melhorias no suporte a ISOs no PSP;
– Suporte ao POPstation v2 para o firmware 3.80 M33;
– Suporte a execuçao do XMB via iRShell;
– Corrigido vários problemas de compatibilidade com ISOs e UMDs;
– Suporte a execução de jogos do POPstation através do nethostsfs.

Para instalar essa maravilhosa aplicação, copie todas as pastas do pacote para a raiz do seu PSP, e execute o programa via XMB. Para um manual extremamente completo consulte o arquivo .PDF incluído no release.

Bem, esperamos que o senhor AhMan reconsidere sua partida e continue lançando aplicações como essa para a cena PSP :*

Download iRShell 3.9 para PSP

  • Jonathan

    OK! Sorry for the noob question… but…

    WTF IS THIS IRSHELL???

    Ahuahauhauhauhauhuahua…

    Sério, eu vejo falar desse troço em tudo que é site sobre PSP, não faço a minima idéia do que seja isso.. é algum tipo de “skin” pro so do aparelho?

  • TioSolid

    iRShell é a obra do diabo em forma de homebrew para o PSP. Ele vem para substituir completamente o XMB padrão do portátil, já que executa todas as funções disponíveis no XMB e ainda de quebra muitas outras como tranferência de arquivos, leitura de arquivos e manipulação de pastas via wifi, e mais uma porrada de coisa como o famigerado multiplayer usando o POPs

  • Pingback: Como fazer o iRShell rodar no firmware 3.90 do PSP - NewsInside.org()

  • josimar

    éo gostaria de uma instrução de como se instala o irshell 3.9 na minha psp q é a 3.90 mi ajudem porfavor!!!!!

  • TioSolid

    Josimar: 3.90 oficial? se for funciona somente no 3.90 M33

  • josimar

    por favor ajudem mi éo não com sigo istalar dis q não é possivel ler o jogo éo tenho a verçáo 3.90m33 como faco para istalar ajudem mi,por favor….

  • rodrigo

    Ow pessoal, eu tenho o PSP atualizado 3.90. Gostaria de saber se eu baixar um jogo .iso e colocar no memory stick ele vai rodar tranquilo no psp ou e necessario mais alguma instalacao. Tenho lido muito sobre downgrade mas isso nao parece fazer sentido. Downgrade e a mesma coisa de andar para tras e no mundo da tecnologia isso nao existe. Muita gambiarra!! Se alguem puder esclarecer eu agradeco.

  • TioSolid

    Rodrigo, funciona somente se for 3.90 M33. No caso do downgrade o que acontece é que o pessoal voltava a sua versão de firmware para a 1.50, e a partir dela se instalava o M33 para funcionar ISOs :)
    Você pode obter mais informações sobre firmwares para PSP aqui nesse FAQ:
    http://www.newsinside.org/tutoriais/psp/perguntas-frequentes-psp/

  • Formiga

    how do i instale this?????????
    every time that i put this files on the memory stick it says corrupted files… and I cant do anything with them

  • TioSolid

    Formiga: You just have to copy it to /PSP/GAME folder, not GAME150

  • Alberto

    Tio Solid, esse iRShell 3.9 funciona na versão 3.71 M33-4 do PSP SLIM?

  • TioSolid

    Funciona sim

  • Ruben

    como poso fazer rodar o ir shell 3.9 na psp slim 3.71 m33-4?

  • TioSolid

    Ruben: Só instalar. Ele não funciona a partir do 3.80

  • douglas

    tiosilod, este irshell funciona no cfw 4.01 m33-2

  • TioSolid

    Funciona não cara…

  • Luís Antonio

    Ele pode Brickar o PSP?

  • Luís Antonio

    Eu baixei mas um aparece: “Unsupported firmware detected, pls poweroff PSP”, “o outro aparece erro 80050148” e o outro são “Dados corrompidos”.
    O que aconteceu?

  • TioSolid

    É porque o firmware que você usa não é mais compatível com o IRShell. Ele só funciona em firmwares até o 3.80.

  • Eu

    Pode me esplicar detalhadamente como usa ele ?
    Eu coloquei na pasta GAME mais não vai, já fiz o procedimento para rodar no 3.90m33

  • TioSolid

    depende, que erro que dá?

  • William

    Ola TioSolid?
    Eu instalei o programa na minha psp slim 3.90-M33 mais na hora de rodar as isos eles pedem oUMD e nas minhas iso que tenho no memory stick ele não roda, ha tambem não consegui fazer a imagem aparecer na tela do pc, eu criei o psp type B e no irshell mostra q esta conectado mas não aparece na tela do pc, sera que vc podera me ajudar?
    Muito obrigado e eu acompanho bastante seus post eles ja me ajudaram bastante.

  • TioSolid

    William: Cara, como eu pessoalmente não uso o iRShell, então peço para você fazer essa pergunta no nosso fórum, pois lá tem gente que usa: http://forums.newsinside.org

  • NathanBrazil

    TioSolid , puis o IR Shell na minha PSP 4.01 M33-2 com o patch para rodar em outras versoes…achei um barato ficar ligando e desligando as TV’s…rodar ISO’s e Homebrew’s por ele…mas há um pequeno problema…Quando vou ouvir um som , como MP3 etc…, o IR Shell trava…e nem os som como o de alarme e o de aviso da bateria em nivel critico funcionam…eles rodam direitinho mas nao sai som nenhum…Pls me da um help…
    Desde já agradeço…abraços…

  • TioSolid

    Nathan: Como esse é um problema BEM específico, peço que você pergunte lá nos fóruns do NewsInside. Não é má vontade não, mas como não uso IRShell, não tenho como te ajudar melhor ok? Entre lá: http://forums.newsinside.org

  • luapaph

    Nathanbrasil gostaria de fazer a minha psp rodar o ir shell tenho a versão 4.01 m33-2 pode me ajudar fico muito grato ….

  • miqueias

    boa noite !!!
    quero perguntar se ele aceita tbm no pc como emulador e roda jogos tbm de psp ….
    no computador … fico grato …

  • Hunter

    Como é um homebrew para o PSP, acredito que não seja possivel.

  • Hrturbo

    Pow galera, eu ja baxei o despertar del cementerio 7, baixei o ultra pandora, mas não consegui fazer nenhum deles rodar, se alguem por favor puder me ajudar, sou leigo ainda em matéria de psp, tenho um psp 200 slim versão 4.01, quero destrava-lo, ja tentei de tudo na medida do que encontrei, se alguem puder me ajudar no passo a passo com os programas para pandorizar e criar o ms magico eu agradeço, li varios tutoriais, mas ainda desconheço os macetes pra PSP… por favor!!! helton_murfex@hotmail.com Obrigado!!!

  • ELMATADOR

    amigo , esse homebrew roda em firmware 3.90 m33 ou so em versões anteriores,e também, como faço pra instala-lo ??
    valeu :)

  • wanderlei774

    eu tenho o cfw 5.50 gem b2 (FULL)
    esse airshell funciona neessa versao?

  • wanderlei774

    acabei de testar e funciona

  • Victor

    Oi , pessoal funfa no meu 3k gen c ?

  • Bambu

    aff manooo
    o olko pergunto se podia brika o psp e ngm responde!!!!
    eu nao posso pq meu psp ta em 6.31 PRO(como eu queria um posloader)
    queria seber
    brika ou n brika o psp
    ja li que pode brikar mas nunca vi como evitar isso

Suporte NewsInside

Super Mario Odyssey 64

Aviso


Este site se mantêm através de 28% com o processamento em nuvem para Desktop e 5% em mobile, obrigado por sua contribuição.