Hacker revela que homebrew loader do 3DS necessitará de um jogo para funcionar

img
ago
25

O senhor smealum revelou hoje que o homebrew loader de sua criação (em conjunto com o exploit também dele) irá exigir um jogo para ser executado. De acordo com ele, o jogo ja é antigo e poderá ser encontrado em forma de cartucho ou download via eShop. Além disso, o loader + exploit será compatível com todos os firmwares existentes atualmente, do 4.0 até o 8.1.

Capture

Referências (de baixo pra cima): LINK1LINK2LINK3

De acordo com ele, o jogo não será revelado antes da hora para evitar medidas de prevenção por parte da Nintendo ou outros problemas (como cartuchos sendo vendidos por preços exorbitantes, devo imaginar). No mais, o Homebrew Loader criado por ele está previsto para ser lançado nas próximas semanas, mas sem previsão exata.

Suporte NewsInside

 

 

Ao Vivo
Twitch NewsInside