Fixes de firmware de flashcards para o novo update do Nintendo DSi

img
set
17

Como o galere já sabe, o novo update 1.4.1 para o Nintendo DSi bloqueia novamente o uso de flashcards no handheld. Pois bem, algumas empresas de flashcard já moveram seus pauzinhos e lançaram um update que libera novamente o uso dos dispositivos no Nintendo DSi.

Acekard 2i (download)

  • Faça o download do pacote do novo firmware;
  • Copie o conteúdo do pacote para seu MicroSD e execute o programa correspondente ao modelo do seu Nintendo DS;
  • Siga as instruções da tela e aguarde o update.

DSTTi (download [kernel] – [fix])

(Obs: Alguns estão dizendo que é fake outros que o update só funciona em flashcards originais da PCB verde)

  • Formate o seu MicroSD e copie o novo kernel 1.15 para o mesmo;
  • Copie os arquivos do pacote de fix para a raiz do seu MicroSD;
  • Coloque o MicroSD no seu flashcard e insira-o no seu handheld;
  • No menu do DSTTi, escolha TTi update;
  • Aguarde as checagens e quando a mensagem “Press X+Y” aparecer, faça como indicado;
  • Aguarde até o fim do update e reinicie seu DS.

DSTWO (download)

  • Descompacte o conteúdo do pacote de fix na pasta _dstwo do seu MicroSD. Sobrescreva todos os arquivos quando solicitado;
  • PLU. É isso só :P

Lembrando que, obviamente nenhum update funciona direto em aparelhos com o firmware 1.4.1 já instalado (tirando o DSTWO, que é um update direto nos arquivos do aparelho). No mais testem e reportem o sucesso aqui nos comentários se possível :)

Suporte NewsInside

 

 

Ao Vivo
Twitch NewsInside