Novo firmware 4.2.0-9 do Nintendo 3DS bloqueia novamente flashcards de DS

img
jun
29

E LAIA. E mais uma vez a Nintendo lança um update de firmware para o 3DS que não traz nada de novo, a não ser bloquear mais uma vez os flashcards de DS que funcionavam no aparelho.

De acordo com o site GBAtemp, o status atual dos flashcards é o seguinte:

Flashcards ainda funcionando:

  • R4iDSN 3DS(www.r4idsn.com)- se o seu funcionava no firmware 4.1.0-8 nenhum update é necessário
  • R4iGold 3DS(www.r4ids.cn)- se o seu funcionava no firmware 4.1.0-8 nenhum update é necessário
  • R4i Gold (non-3DS, r4ids.cn)- se o seu funcionava no firmware 4.1.0-8 nenhum update é necessário
  • R4iTT Purple / Black (r4itt.net)- se o seu funcionava no firmware 4.1.0-8 nenhum update é necessário
  • R4i Gold Plus (www.r4ids.com) – se o seu funcionava no firmware 4.1.0-8 nenhum update é necessário
  • Supercard DS2 (supercard.sc) – Firmware 1.16 update

Flashcards bloqueados:

  • R4 Original (r4ds.com)
  • TTi (ndstt.com)
  • iEvo (cyclopsds.com)
  • M3i zero GMP-Z003 (m3adapter.com)
  • Acekard 2i (HW81) (acekard.com)
  • Supercard DSOnei (supercard.sc)
  • EZFlash Vi (ezflash.cn)
  • R4i-SDHC 3DS (r4i-sdhc.com)
  • GEI *Galaxy Eagle* (ge.ndsi.in)

Enfim, se você tem um 3DS e utiliza um desses flashes para rodar jogos de DS no seu novo handheld, espere até que um patch para o seu flashcard específico seja lançado antes de atualizar o firmware do seu 3DS, do contrário você terá que procurar alguém com um DS para poder atualizar o seu flashcard depois ;)

Via GBAtemp

  • PedreirodoHawaii

    E como sempre meu SuperCard DSTwo continua de boas hehehe. Valeu pela News!

99 Vidas – Streets of Rage HUE «« PS4 »»

Gravityscan Badge