Firmware 3.72 HX-2 para PSP

img
nov
16

Para quem já esta utilizando o 3.72 HX em seus PSPs para poder se manter sempre atualizado, fique sabendo que já temos o primeiro update para a saga de firmwares HX, o 3.72 HX-2.

Esse update vem para trazer ao HX todas as mudanças que o patch 3.71 M33-3 trouxe ao firmware M33 de Dark_AleX e novas funções implementadas no vshctr.prx.

Para instalar você pode seguir os seguintes passos:

– Instalar a partir do 3.72 HX (MINI UPDATE)
Basta copiar o eboot.pbp para a pasta /PSP/GAME/UPDATE e executár-lo através do menu GAME.

– Instalar a partir de outros firmwares custom (OE ou M33 por exemplo) (FULL UPDATE)
Copie os arquivos eboot.pbp e umodule.prx para a pasta /PSP/GAME/UPDATE junto com o arquivo de update do 3.72 original, renomeado para 372.pbp, execute o updater através do menu GAME e siga as instruções.

Download firmware 3.72 HX-2 para PSP

  • Ximenes

    Oi, actualmente tenho o firmware 3.71 m33-3 na slim, posso fazer a actualização para este? Se fizer e quiser posteriormente pôr novamente um novo m33 posso?

    Cumps!

  • Ximenes

    Ah já agora qual a vantagem deste em relação ao m33?

  • TioSolid

    Ximenes, na minha humilde opinião, atualmente nenhuma já que nenhum jogo ainda necessita do 3.72

  • massa.dw

    TioSolid peço-lhe um favorzão, sou leigo no urtimo nesse quesito psp ainda, gostaria de saber como destravar o meu psp slim? não possuo nenhum outro psp! Se houver alguma maneira de destravar o meu psp slim sem precisar de outro psp eu agradeceria muito!
    Ah o meu psp tá atualizado para o 3.71!
    Me indique algum tutorial ou algo que vc já tenha postado, eu já tentei achar algo na net, mas quanto mais eu procuro mais eu me sinto um peixe fora d´aqua!!!

  • Ximenes

    massa.dw eu destravei uma slim com o FW3.71 apenas com o pacote “despertar del cemiterio”. Experimente!

  • Ximenes

    Ah TioSolid, bem visto :P

  • Snake

    Nao existe nenhum programa pra restaurar o firmware inicial da minha psp?? e que ficou com 3.40 e nao quero oO’ penso que tava no 2.80 por volta disso ou menos.

    Lumines e pra esquecer…nao tenho cd nem nguem que tenha.

  • Pedro

    Dá para actualizar de 3.71 para 3.72 HX-2

  • TioSolid

    Pedro, se você estiver no 3.71 M33 sim, basta instalar por cima

  • Snake

    E quanto a minha pergunta…

  • TioSolid

    Depende Snake, voce ta na 3.40 oficial ou OE ?

  • infader

    preciso d saber como fazer e s devo fazer um upgrade ao 3.40 oe ou 3.xx nem sei bem lol
    agradecia imenso uma ajuda grandes sabios ..

  • Snake

    Oficial…nao da pra meter no original de psp atraves de algum programa ou assim?

  • Snake

    Nao me expressei bem…queria voltar ao firmware inicil de minha psp quando a comprei. tenho o 3.40 oficial, por isso queria saber se existe assim um programinha que elemini o que tenho agora ;P

  • TioSolid

    Entendi, você gostaria de voltar pro 1.50? Se sim, vai na seçao tutoriais e use um downgrade. Do contrario, volte pro 1.50 e depois atualize pro que voce tinha inicialmente

  • nelson

    infader que firmware actualmente? snake acho que no teu caso aquilo que te aconteceu foi: compraste a psp com firmware 2.8 oficial (obvio)…actualizaste para 3.4…e agora querias voltar ao 2.8 (para provavelmente mais tarde ires para 1.5 e depois uma custom firmware)…corrige me se tiver mal…bom se o teu caso e este entao com quase toda a certeza que e impossivel passares de um 3.4 oficial para um 2.8….podes é passar do teu 3.4 para 3.5 e atraves do lumines fazer downgrade para 1.5 (que depois podes actualizar para o firmware que quiseres seja custom ou oficial) ou atraves da bateria de pandora…

  • Snake

    Oi…tinha o 2.80 quando instalei gta vcs e queria voltar pra esse ou pelo menos para 1.50, so que sem recorrer a lumines nem pandora.

    Por isso que eu tava perguntando se ha algum programa que “reinstale” o sistema ou assim para eu poder ter o 2.80.

    Na secçao de toturias nao ha 3.40 =

    Ja nao sei mais que fazer =\'(

  • Snake

    Entao se nao houver mais hipoteses de eu rodar sem lumines ou pandora, queria saber se a pandora da pra fazer o processo sem recorrer ao lumines.

    Ou seja queria saber se quando criar pandora preciso do lumines.
    So quero um processo que nao tenha lumines, se calhar tento.

    se brikar paciencia oO’ LOL

  • nelson

    a pandora e totalmente independente do lumines…o lumines usa um “bug” (ou coisa do genero) para fazer uma firmware 3.5 passar para 1.5….a pandora nao….a pandora faz com a tua psp entre em service mode e assim instales o firmware que quiseres…no entanto para fazer a pandora precisas de ter alguem com uma psp que ja tenha instalado uma custom firmware…fica aqui o link para como fazeres uma pandora http://www.newsinside.org/psp/pandoras-battery-faa-downgrade-e-unbrick-de-qualquer-psp/ …. se fores de chaves ou arredores eu faco t isso na boa…tem apenas em atencao que psp slim da para fazer a bateria pandora no entanto nao podes fazer com a bateria da slim pois iras perde la para sempre…

  • TioSolid

    Snake, use o esquema da pandora cara. Nao precisa de nenhum UMD para criar-la não, relaxa :)

  • Snake

    Qual e o forum mais recente da pandora batery com tudo explicadinho pra eu fazer direitinho?

  • Snake

    Sem o uso de outra psp porque nao tenho outra… =

  • Snake

    Eu tive a ver o processo de soldar…isso e complicado, so uma coisa.

    se criar pandora com outra psp podem brikar as duas>?

  • TioSolid

    Snake, o despertal del cemiterio v3. Vou postar um arquivo que permite que você crie um stick sem outro PSP, se possivel hoje. fique ligado!

  • Matador*

    Atualizei para essa versao e nao consigo mas jogar pelo meu memory stick nenhum jogo, pelo meus UMD roda sem problemas, ja pelo MS diz q o jogo esta conrropido , mas na entarda do jogo aparece o game tudo normal, mas na hora de cliar para começar ele diz q ta conrropido alguem pode me ajudar?
    abraçosss

  • Felippe

    alguem sabe porque sempre que mudo de firmware meus saves games param de funcionar? antes tinha a 1.5 com devhook e quando passei pra 3.30 nenhum save funcionava mais, agora fiz pra 3.52 e novamente os savegames travaram =

  • TioSolid

    Matador: Entre no menu de recovery (segurando R ao ligar o PSP) e mude a configuração NO-UMD para Sony9660.

    Felippe: Estranho.. até onde eu saiba os saves “viajam” de uma versão para outra. Somente os saves do POPs são incompativeis, porém não é esse seu caso. Verifique se os saves estão nas pastas corretas no stick, caso positivo, pode ser algo corrompido no seu Stick

  • FC

    na minha psp da erro (80020148)

  • Psicocrazy

    Boas, alguém sabe com fazer downgrade desta versão (3.72 HX-2)?

  • JustoBasof

    olha eu tenho o 3.71 original da sony da para por este agora ou n????
    pff rsp perciso mesmo de um firmware voço

  • sara

    para que serve o firmware??

  • TioSolid

    Psicocrazy: Você quer sair da 3.72 HX-2 para 1.50?? Apenas instale por cima ou utilize a pandora.

    JustoBaseof: Pra por dá sim, mais não instalando diretamente. Você também terá que usar a pandora

    Sara: Serve para controlar o PSP. Instalando um firmware modificado (por exemplo, esse HX), você pode instalar jogos modificados no seu PSP, jogar jogos direto do stick entre muitas outras coisas

  • Sadino

    TioSolid,

    Sou novo nestas andanças, mas tenho uma psp com 3.71 M33-3, já que comprei logo com este software. Será necessário mudar
    já para outro software? Tipo 3.72? Ou não existe necessidade, pois não existe nenhum jogo que necessite de 3.72 como
    disseste em cima? Se não for necessário mudar, quando for é dificil mudar de software? como se faz?

    Obrigado e Abraço,

    Sadino

  • TioSolid

    Sadino, parabéns pela sua aquisição :)
    No mais, pelo menos por enquanto, não é necessário atualizar para o 3.72 (no caso o HX), já que realmente não existe nehnum jogo que pede esse firmware ainda. Caso chege um dia que a atualização se torne necessária, provavelmente vai bastar você copiar o 3.72 original da sony, juntamente com o instalador do 3.72 HX, e rodar via XMB. Ele precisa do 3.72 original da Sony para copiar uns arquivos, mais no final o que é instalado é o HX :)

  • JuStObAsOf

    mas eu n sei por a bateria pandora

  • Raistlin

    Tio, acabei de pegar um slim novinho chegou agora, qual a minha melhor opção de custom
    que tenha boa segurança para o aparelho??

    noob aqui,

    brigadão

  • TioSolid

    O 3.71M33 cara, vai ser o seu melhor custo beneficio

  • Raistlin

    mas Tio,

    e esses semi bricks que tenho lido ?? o que aconteceu de errado nesses processos ?? e
    a rede WLAN ??

    vou fazer é claro, mas gostaria de ler sua opinião sobre isso,

    abraço,

  • TioSolid

    Cara, se você segue o processo a risca a chance de bricks é zero, a Não ser que seu psp acabe a bateria no meio do processo (só ligar na fonte já elimina esse problema) ou seu stick esteja com defeito grave de leitura.

    A wlan funciona normal, basta dar default nas configurações depois do flash que é só alegria :D

  • JuStObAsOf

    eu n consigo por pandora battery por causa do recovery o k faço?

  • DéKo

    Comprei recentemente um PSP que veio FW V3.4, não sei como usar programas nele (tipo o PSP Universal Remote 1.2 (FW 1.5)), não sei se tem algo ave com a versão dele ou se todos os programas vem corrompidos pois ali diz que não pode executar o jogo (programa) pois os dados estão corrompidos… Ja tentei muitos programas que prometiam descorromper ou simplismente esconder os dados corrompidos…
    E agora, oque fasso? Eu não queria ter que fazer downgrade, tem outro jeito?

  • TioSolid

    DéKo infelizmente sem downgrade não. Você roda o 3.4 (3.40) oficial Sony, logo ele apenas executa jogos demos e UMDS originais da Sony. Para rodar homebrew você realmente irá precisar instalar um firmware custom como o 3.71 M33

  • DougZero

    TioSolid comprei um psp slim essa semana original pretendia desbloquealo mas
    naum possuo outro psp,gostaria de saber se posso desbloquealo sem outro psp,
    meu psp veio com versão 3.60. obrigado

  • TioSolid

    Visite a página de tutoriais para PSP e verifique o esquema de como criar seu stick da pandora sem utilizar outro PSP

  • luis

    manos..o meu software do meu sistema psp tem a versão 2.71, o que tenhu d fazer para puder actualizar para a versão 3.72? eu fasso tudo cmu indicado mas no fim da erro…ajuden-me..

  • TioSolid

    Luis, para instalar o 3.72 HX por exemplo, você precista estar rodando um firmware custom em seu psp. Como você está com o 2.71 oficial, deve primeiro fazer um downgrade para o 1.50 ou utilizar a bateria de pandora. Acesse nossa sessão de tutoriais e obtenha mais informações aqui:
    http://www.newsinside.org/tutoriais/psp

  • leandro

    ow meu psp destravado é versão 3.71 eu posso instalar a 3.72 HX-2 sem da nenhum problema????

  • TioSolid

    Pode sim leandro, mais recomendo que você instale o 3.80 M33 que é bem melhor. Segue o link para o mesmo:
    http://www.newsinside.org/psp/firmware-380-m33-psp-download/

  • Thierris

    olá TioSolid, estou com o msm problema q o Snake, tenho um psp com o firmware 3.40, tipo,to boiando muito nesse assunto de desbloquear, tipo, quero saber como eu coloco jogo na memória?
    acho que meu psp ta travado, tipo, quero destrava-lo, mais não sei por onde começo, alguns post fala que não e possível fazer um downgrade, tipo, to cheio da duvida, quero colocar no meu psp o firmware 3.40 OE, sera que é possível?

    Aguardo retorno!

    Atc. Thierris

  • TioSolid

    Thierris: De uma olhada nesse FAQ, lá tem todas as respostas para suas dúvidas:
    http://www.newsinside.org/tutoriais/psp/perguntas-frequentes-psp

  • kleyton

    tio solid,me ajude por favor.tenho um psp slim com a firmware 3.71 m33-4 e não consigo jogar multidiscos(varios discos compactados em um so eboot).como faço por exemplo para jogar um FF8,ja que tenho sua eboot compactada.por favor tio solid me da essa luz.

  • TioSolid

    Kleyton, de uma olhada nesse tutorial:
    http://www.newsinside.org/tutoriais/psp/como-criar-isos-multi-disco-para-usar-com-o-popstation

  • derickdaniel

    eu tenho 1 fat com a versao 3.90 e gostaria de voltar para versao 3.71 m33 pra pode instalar 1seg tv digital como faço?

  • derickdaniel

    eu tenho psp fat com fw 3.90 mas gostaria de volta para versao fw 3.71 m33. pra pode instalar 1seg tv digital como Eu Faco? Me Ajudem?????????

  • wilker

    o meu psp quando comprei era 3.90 m33-3 ai atualizei para 5.00 m33-3 e eu quero voltar para 3.90 m33-3 existe algun modo para eu faser issu

  • Gustavo

    Oii galera blz??

    Bom eu estou aki para farzer uma pergunta para vcs,eu ganhei um psp do meu amigo e o psp tava bloquiado ai eu atualizeio o Firmware para 5.51 e agora eu quero desbloquiar elii tem como ?? se tiverr algum me ajuda ??e se naum tiverr eu acho q vou ter qtrocar de Firmware neh ?? mais tipo eu jah tenteii e naum consegui Por Favorr alguem me ajuda ??? vlww galera mtoo obrigadoo…

  • Will

    eu tenho o psp fat com a firmware 3.71 m33-4 como eu faço
    pra colocar tv digital nele??

  • Bruno Perlini

    Pessoal eu gostaria de fazer exatamente ao contrario de todos aqui, tenho o 3.40 oe-a instalado no meu PSP FAT, desbloqueado tudo certinho, eu queria voltar os firmwares originais da Sony, creio que o ultimo seja o 6.20, como devo fazer? Quero isso pois ganhei uma coleção enorme de UMDs originais e como tenho um PS3 quero usalo em Remote Play, pra isso, só sendo original mesmo, pois meu PSP tem sempre a ultima versão de firmware instalados. Obrigado a quem puder me ajudar com isso.

  • luiz

    ola, vc pode me ajudar? quando entro na pasta de jogos pede-se para ativar desbloqueio, porem quando aperto o x aparece uma mensagem dizendo que nao posso iniciar este jogo e que od dados estao conrropido o que fazer?

Suporte NewsInside

Wild Arms.

Gravityscan Badge

Aviso


Este site se mantêm através de 20% com o processamento em nuvem para Desktop e 10% em mobile, obrigado por sua contribuição.