Downgrader para firmware 3.XX ate 3.50 do PSP

img
jun
24
Amido  

Mais uma vez o team “N00bz!” passou a perna na SONY.

Depois de um longo tempo sem novos releases, o grupo criador do HEN (homebrew enabler) e da maioria dos downgrades para PSP, achou um bug que permite que todos os PSPs ate o firmware versao 3.50 consigam rodar homebrew, e como consequencia, rodarem firmwares OE.

O bug consiste basicamente no mesmo problema ocorrido com o GTA. Ele usa um buffer overflow (sempre ele) nos arquivos .SAV, so que dessa vez o jogo utilizado é o classico Lumines.

Apesar do exploit consistir apenas em um hello word, um HEN ja esta planejado para essa semana, e com isso um downgrader evidentemente nao esta muito longe ;)

Para quem quiser testar, proceda da seguinte maneira:
– Consiga um UMD do Lumines Versao EU ou US (ULES00043 ou ULUS10002 respectivamente);
– Extraia o conteudo do zip abaixo na raiz do seu memory stick (nao a pasta dentro do zip, o conteudo da pasta);
– Rode o Lumines, e assim que a tela escrito “Press START” aparecer, pressione START rapidamente;
– A tela ficara branca por alguns momentos e o exploit sera executado. Nada de mais ira ocorrer a nao ser a exibiçao da tela abaixo:

Illuminati PSP Exploit

Mais novidades soon

Download: Illuminati Exploit
Fonte: PSP-hacks.com

Suporte NewsInside

Wild Arms.

Gravityscan Badge

Aviso


Este site se mantêm através de 20% com o processamento em nuvem para Desktop e 10% em mobile, obrigado por sua contribuição.