Addon 1.50 para o firmware 3.80 M33

img
jan
15

Rápida, muito rápida. O senhor Dark_AleX já lançou o addon 1.50 para o novíssimo firmware 3.80 M33, lançado ontem.

Para quem não sabe, o addon 1.50 permite a execução de homebrews presos ao “user mode”, ou seja, aqueles programas (emuladores, apps, games, etc) que rodam a partir da pasta GAME150 do seu PSP.

Para instalar:

  1. Copie o eboot de update oficial do 1.50 para a raiz do seu stick, renomeando-o para 150.PBP;
  2. Extraia o conteúdo do pacote do addon 1.50 para uma pasta em seu computador (O WinRAR cria automaticamente, caso você não tenha uma pasta, crie qualquer uma, por exemplo ‘addon150’ e jogue os arquivos do pacote lá);
  3. Copie a pasta do seu computador com os arquivos do pacote para /PSP/GAME;
  4. Execute o instalador do addon através do XMB (indo em GAME);

Simples assim. Lembrando que esse addon só funciona no PSP FAT, já que o Slim não é capaz de executar nenhum subset do 1.50 original.

Download pacote addon 1.50 para o firmware 3.80 M33 para PSP
Download do eboot oficial Sony de update do firware 1.50 para PSP

  • CFkane

    Aha! oba já chegou o addon do 3.80 m33 agora sim tennho certeza que meus emuladores vão rodar vlw =DD

  • xpwnter

    pq nao da para rodar 1.50 em slim? eh alguma limitacao fisica?
    vlw

  • Uchiha Ades

    Testado e aprovado, 3.80 m33 addon 1.50 running ok! Thanks Dark_Alex!

  • pspnaveia

    alguem ja ouviu falar de virus pro psp? se eu nao estiver enganado é trojan que bricka o psp….

  • João

    se eu intalar este progrma fico a mesma com o fw 3.80m33-2 ou fico com o 1.50
    poderiam-me esclarecer esta duvida

  • Fernando

    João pode instalar ele q vc vai apenas acrescentar suporte para os homebrews q executam apenas com o kernel 1.50, vc ainda vai continuar com o CFW 3.80 m33-2 e lembrando q já saiu o update para esse custom fw e o m33-4 dá uma olhada no site do dark alex.

  • TioSolid

    xpwnter: Meio que sim. A sony fez um esquema para que o Slim não possa rodar o 1.50, exatamente para evitar downgrades. Mais como o pessoal criou a pandora né.. Mais releaxa que são somente os emuladores mais antigos que precisam do 1.50, você não vai perder quase nada :P

  • Roger

    Boas TioSolid, fiz o tuturial, na psp fat 3.80 M33-4, e dá o seguinte erro quando corro o addon “incorrect or inexistant 1.50.pbp in root” ja coloquei os ficheiros no pasta “pspgame” e pspgame150″ e nada, como posso fazer o addon 1.50??? obrigado.

  • TioSolid

    É porque você tem que copiar o eboot de update 1.50 para a raiz do seu stick, renomeado para 150.PBP

  • Roger

    Obrigado TioSolid, funcionou…

  • olivier

    ola!!!!
    Não sei como fizeram mas a minha psp nao da com esses programas, nao sei como fizeram!?:(

Suporte NewsInside

Monster Hunter World

Aviso


Este site se mantêm através de 28% com o processamento em nuvem para Desktop e 5% em mobile, obrigado por sua contribuição.