6.35 PRO-A – Novo firmware custom compatível com o HEN 6.35 para PSP

img
fev
08

Foi lançado hoje uma espécie de firmware custom (LCFW) para os PSPs que usam o HEN do firmware 6.35 para execução de homebrew em seus handhelds. Apesar do HEN já executar os programas por default, esse custom firmware possui diversas funcionalidades interessantes para quem usa o PSP no dia a dia, como:

  • Meu VSH (aquele menuzinho de controle do PSP via XMB);
  • Suporte a execução de ISOs via XMB;
  • Suporte a PSN;
  • Suporte a todos os jogos sem necessidade de patch (Já que você está no 6.35).

Para quem já vem usando o 6.35 HEN, a instalação é simples:

  1. Coloque seu PSP em modo HEN (se já não estiver);
  2. Copie a pasta PSP do pacote do PRO-A para a raiz do seu Stick;
  3. Em modo HEN, execute o instalador do 6.35 PRO-A via XMB;
  4. Pressione X dentro do programa para executar a instalação;

E é isso. Depois de alguns instantes seu PSP irá retornar ao XMB já em modo 6.35 PRO-A, dai basta curtir. Lembrando que esse PRO-A é compatível com qualquer PSP, incluíndo o GO e o 3000. Se você está usando um FAT e deseja logar na PSN, basta atualizar seu PSP para o 6.35 oficial e rodar o HEN. Eu não vejo necessidade, mas vai que né.

Para quem testar, deixe um feedback nos comentários de como está o suporte a jogos e homebrew ;)

Download 6.35 PRO-A para PSP

  • DylanRocky

    ALGUEM JA TESTOU? EU TO NO 6.20 E TO QUERENDO ATUALIZAR PRO 6.35 PRA TER A CFW

  • Alexis

    Cara!
    Perfeito, consegui rodar o Climax Heroes OOO perfeitamente.
    Ele realmente tem compatibilidade MUITO maior que o HEN anterior, Crisis Core Perfeito, o Climax Heroes e outros!
    To testando ainda os ISO, mas por enquanto, perfeito!

  • DylanRocky

    alexis compensa atualizar pro 6.35?

  • Alexis

    AH CLARO

    ALÉM DE RODAR OS JOGOS PELA XMB
    SEM PROMETHEUS E NEM NADA!!!

    MEU PSP É UM PSP 3000

  • Alexis

    Sim cara, pelo menos para os jogos que eu testei aqui, foram perfeito.

    Phantasy Star Portable 2
    Kamen rider Climax Heroes OOO
    Crisis Core
    Patapon

    e sendo que o Kamen Rider e o Crisis pelo menos no meu 6.35 HEN não pegava antes, pelo prometheus

  • DylanRocky

    CARA VOU ATUALIZAR PRO 6.35 AGORA MANO MAIS NAO TEM RISCO DE BRIKAR O PSP?

  • Alexis

    Por sua conta cara, eu tenho conhecimento por isso que eu faço sem medo.
    Ai é você quem vê, lê certinho, pensa ai e faz devagar, que não tem erro.
    Mas é por sua conta.

  • DylanRocky

    PODE ME PASSAR O LINK DO DOWNLOAD DO OFW 6.35?

  • DylanRocky

    E DO PROMETHEUS

  • DylanRocky

    seja oq o psp quiser a atualizaçao ja ta em 25%

  • Yekkusu

    DylanRocky
    Entendo que você ja tenha atualizado seu psp Well.
    Eu concordo que o HEN da 6.20 está com problemas agravantes, e a equipe GEN está realmente relaxando de mais sobre o assunto porém, a 6.20 tem mais funcionalidade por enquanto que as outras hens. Eu não troco por que eu nao arrisco downgrade no meu psp go depois. Well se for boa mesmo fala ai XD

  • DylanRocky

    cara vou testar esse pro agora

  • DylanRocky

    6.20 ja era pra mim vou sentir saudades

  • DylanRocky

    UFA PEGO E NAO BRIKO

  • DylanRocky

    alguem me passa o prometheus pro 6.35

  • DylanRocky

    AQUI NAO TA PEGANDO OS JOGOS ALGUEM ME DA UM HELP?

  • DylanRocky

    vou ficar no 6.35 pro

  • DylanRocky

    nao quero me arrisca com o downgrade

  • DylanRocky

    TODA VEZ Q COLOCO O PRO-A ELE NAO ABRE O PROMETHEUS.

  • DylanRocky

    AFFZ ,ME ARREPENDI DE ATUALIZAR.

  • DylanRocky

    ALGUEM ME AJUDAAA,TODA VEZ Q INICIO UM JOGO O PSP DESLIGA

  • DylanRocky

    ME FERREI.TO PRESSO NO 6.35

  • DylanRocky

    QUASE TODOS OS JOGOS Q PEGAVAM NO 6.20 TAO PEGANDO NO 6.35 MENOS ROCK BAND,SOCOM 3 TO TESTANDO O RESTO.

  • DylanRocky

    Yekkusu tinha razao 6.20 é melhor

  • JOSSIMAR77

    MUITO BOM, CONSEGUI RODAR O JOGO DANTE`S INFERNO COISA QUE SÓ COM A HEN 6.35 NÃO CONSEGUIA.

  • DylanRocky

    alguem pode me dizer porque aqui nao pega nenhum jogo?

  • JOSSIMAR77

    Execute primeiro o 6.35 HEN by Coldbird antes do 6.35 PRO-A Updater

  • DylanRocky

    ja fis isso

  • JOSSIMAR77

    Quando vc executa o 6.35 PRO-A Update aparece uma tela preta carregando uns arquivos?

  • DylanRocky

    APARECE S ASSIM “PSP BRITE 4000 DETECT…”
    “COMPLETED”

    “PRESS X TO START CFW”

    AI APERTO X E VOLTA PRO XMB AI EXECUTO UM JOGO E TRAVA

  • DylanRocky

    TINHA Q APARECE OQ?

  • JOSSIMAR77

    No meu também aparece isso. Só que quando executo um jogo o meu não trava.

  • Yekkusu

    Wow que problemão em?
    É impressão minha ou estão fazendo do PRO HEN 6.35 um Chicken da vida? Cara pensei que esse PRO-A era diretão nao sabia que tinha que ativa um e depois liga otro XD Well.
    Olha Dylan em muitos forums falam que a TN HEN é melhor que as PRO e as PRO são mais pra quem nao tem escolha na minha opnião foi burrice sua atualizar, mas acho que você pode faze o downgrade ainda. As chances de um brick são de 10% com o metodo q tem agora.

  • DylanRocky

    QUAL METODO?

  • Alexis

    Yekkusu qual seu problema cara?
    Como assim burrice?
    Esse HEN roda os jogos direto da XMB, com maior compatibilidade

    Não, desculpa, vc tá certo, bom é ficar na 6.20 rodando os jogos com Iso Loader que roda os jogos travando e alguns sem som, foi mal ai.

    DylanRocky e o seu problema cara?
    Quando vc entra, ele vc aperta X para começar e dai volta para a XMB e você consegue rodar os jogos, você não precisa usar o Prometheus filho….Só deixar os jogos na pasta ISO e rodar eles direto da XMB.

    Enfim, não sei pq eu perco meu tempo.
    Sério.

  • Yekkusu

    Eu não tenho problema algum.
    Enquanto não for comprovado que o PRO da 6.35 for melhor que o da 6.20 eu nao troco simples.
    Não é problema é questão de escolha, eu tenho o que preciso no TN HEN. Só por que eu não rodo um ou dois jogos eu vou ficar triste?XD Olha tenho acesso a varios plugins, posso fazer meus video tutoriais, nenhum jogo trava exceto alguns downs rápidos no fps coisa que é bem rara.
    Ja o PRO só tem um HBL que sabe la se funciona direito, tem jogos pela XMB? Ta legal idai? Eu rodo todos os jogos pela XMB aki tb xD.
    Não tem acesso a inumeros plugins é mais instavel e muitos concordam comigo. ^^ Se você se queima por que falei que otra pessoa cometeu uma burrice, creio que a carapuça entrou em vocÊ? =D

    DylanRocky
    Cara nao lembro direito só sei que tem downgrade. O metodo é simples, usa o UPDATE oficial da sony ao invés de arquivos que abrem uma tela preta no seu psp e vcv nao sabe o que ta acontecendo. MAs o risco de brick é grande…

  • diego marczuk

    eu nao manjo muito disso ai, se eu desligar meu psp tenho que faze o processo todo desde o HEN ? pra que serve alem de rodar isos difereto da xmb ?

  • OiexD

    QUando eu atualizei para o 6.35, tive problemas com certos emuladores, como o MVSPSP e CPS1 e 2…
    Tive que fazer downgrade.
    Bom, por questão de compatibilidade eu permanecerei na 6.20.
    Foi legal logar na PSN,jogar online e tal…

  • TioSolid

    Caralho gente não precisa de Prometheus de porra nenhuma, você já está no 6.35, pra que fazer patch ou spoof de versão?

    RODA O HEN
    RODA O 6.35 PRO-A
    GG

    Não precisa MAIS NADA. Ele vai achar as ISOs do stick e os homebrews no XMB normalmente

  • Leandro

    Ola tenho um psp 3000 com firmware 5.03 compensa fazer upgrade para a novo e utilizar o lcfw???
    Vlw abraços

  • D

    Não compensa atualizar do 5.03 pra ela não. Meu povo quem tem 5.03 pelo amor de Deus fiquei quietos e nem leiam esses postes, vai demorar até sair um desbloqueio parcial que supere o desbloqueio do 5.03.

    Bom, eu testei e realmente está tudo funcionando, menos a iso do Tekken 6, outra coisa que aconteceu no meu é que ele não reconhece CSO somente ISO e as CSO estão como arquivos corrompidos não podendo se executados.

    Para quem não consegue rodar alguns jogos, experimente tentar rodar ele novamente, mas antes mude o UMD ISO MODE para M33 DRIVER e talvez ele pegue, pois tem jogos que rodan no NP e outros no M33 DRIVER.

  • DylanRocky

    Alexis,eu sei q tem q deixar as isos na pasta iso so que eu deixo i os jogos nao pegam

  • DylanRocky

    CSo nao pega?

  • DylanRocky

    CARA,VLW ME AJUDOU AQUI CSO NAO PEGA MESMO,COLOQUEI ISO E RODOU THANKS

  • DylanRocky

    AGORA VOU CONVERTER TUDO MINHAS CSOS PARA ISOS

  • DylanRocky

    mais é mo ruim iso ocupa muito espaço

  • Bambu

    mano
    dylan,
    POSTA TUDO DE UMA VEZ PORRA!!!
    O RISCO DE DOWNGRADE E DE 0,01%
    EU ESTOU EM 5.03 E SOU FELIZ(VIA DOWNGRADE DO 6.35)
    TIOSOLID?
    VC AINDA COMENTA NOS POSTS DE PSP???
    ^^
    QUEM NAO PODE FAZE DOWNGRADE ANTES DO 6.20(ATE 5.03) NEM TENTA,TO FALAND MAIS UMA VEZ PQ TEM GENTE Q PENSA Q QUALQUER PSP PODE FAZE DOWNGRADE ATE O 1.00…5.03 MATA A PAU SO QUE NAO TEM O SENS ME,O COMIC READER E E MAIS LENTO PRA CARREGA AS IMAGENS DOS JOGOS,HOMEBREWS,DEMOS,ETC
    6.20 EH O MELHOR E TERA SUPORTE ATE A PSX, PRO NAO TEM NEM NOTICIA DISSO AINDA…ESTOU FELIZ COM A MINHA CXMB QUE FUNCINA NO 5.03 E NO 6.20 DIREITO, OS 6.35 EH UMA MERDA Q NAO ACEITA QUASE NENHUM PLUGIN DESCENTE ETC
    6.20 E 6.35 SO GANHAM DO 5.03 EM:
    COMPATIBILIDADE COM OS NOVOS JOGOS(AHVAH!)
    VELOCIDADE DE CARREGAMENTO NA XMB
    E NO RESTO PERDE EM TUDO…SEM OFENCAS PRA QM A NO 6.20 PQ FOI UM ANIMAL E ATUALIZO(QNEM EU)

  • Bambu

    acho q CAPS LOCK causa cancer…KKKK

  • JOSSIMAR77

    ME PARECE QUE QUANDO O HEN 6.35 PRO-A UPDATER É EXECUTADO ELE FAZ MODIFICAÇÕES NA FLASH DO PSP. SERÁ QUE EM ALGUM MOMENTO COM O USO CONSTANTE DESSA HEN CORRE O RISCO DE BRIKAR O PSP ?

  • dark_flame

    pego muito legal

  • D

    Falando em downgrade, quais PSPs afinal podem descer para 5.03? Por que aqui não tem nada relacionado, os users sabem mais do que o próprio Newsinside rsrs. Bom se tiver algum user que explique ai quais são os tipos de PSP que podem fazer downgrade pra 5.03 sem riscos eu agradeço. Esse site demora muito pra postar as noticas que ja vemos a quase 1 mÊs atrás em outros sites e por isso isso ainda não foi postado aqui. Gostaria de solicitar a ajuda de algum expert em PSP e de downgrade para me ajudar nessa dúvida.

    Bom, sobre o 6.35 Pro-A não recomendo ainda, está fraco de + Só roda ISO e nem são todas, além disso, a forma que ele dá boot nos jogos achei meio forçada nem mostra o boot screen do PSP.

  • DylanRocky

    ALGUEM ME ENSINA A FAZER DONWGADE 6.35 PARA 6.20

  • gustavo

    JENTE LEMBRANDO Q JA TEM DOWGRADE PARA PSP 6.65 SEM PLACA DO CAPETA, EU FIZ NO MEU E TO RODANDO 5.50 PROMETHEUS 4 E BEM MELHOR Q RODAR HEN

  • gustavo

    OPS ERREI ALI E 6.35

  • gustavo

    EU ACONSELHO Q VCS FASSAO O DOWGRADE DO 6.65 PARA 5.50 DEPOIS Q ESTABILIZA ISSO DAI E TIVE 100% DAI VCS ATUALIZAO E PRONTO SEJA FELIZ

  • MrLuyKi

    Msm existindo esta CFW o 6.20 TN é muito melhor…

    Sei lá… Eu acho.
    Eu estava nele só que não queria essas baboseiras e fiz downgrade do 6.20 pro 5.03 no meu PSP 3000 (5.03GEN-B!)A melhor CFW pra PSP 3000/2000 que existe atualmente…

    Mas não tentem fazer isso!! é brick garantido!!!
    Meu PSP tem supporte ao 5.03 já existem PSP’s que só suportam da 6.20 pra cima! (instalar a 5.03 é brick definitivo)

    DylanRocky use isto:
    ht tp://forums.newsinside.org/psp/lancado-o-downgrade-do-6-35-6-31-para-a-6-20-t6493.html
    (junte http)

    Mas kra se ja está na 6.35 então instale a CFW ,pois brincar de upgrade/downgrade em um PSP 2000 com v3/PSP 3000 e PSP Go pode resultar brick quando vc menos espera……..

  • DylanRocky

    essa cfw é ruim so pega iso

  • DylanRocky

    acho q vou vender o psp

  • DylanRocky

    AGORA TO SEM JOGAR SOCOM 3,QUE DROGA.

  • Miretank

    ALOK DYLAN QNT C QUYER NESSE TIJOLO AI 10 CONTO? AEHUEUAHEUAHUAHIUAHIEHA

    Sério, me caguei de rir aqui heauheuahe. Valeu Solid pela notícia!

  • DylanRocky

    nao tendi, o psp nao ta brikado.

  • away

    eu ainda prefiro ficar no meu bom e velho 5.03

  • Yekkusu

    hahqhaahaha o Tio Soild fica até puto quando percebe que todo mundo NÃO LÊ a matéria dele direito kkk.
    Bom então o 6.35 está melhorando =D

  • TioSolid

    EU pessoalmente preferiria esse CFW no lugar do 5.03 GEN SE eu não usasse plugins. Como ele ainda não suporta plugin nenhum, ficaria zoado para quem gosta deles (CWCHEAT, CXMB, etc).

    Dai vai do gosto de cada um. Só lembrem de uma coisa: Não façam downgrades sem garantias. Eu nem postei dele aqui por que o que ia ter de gente matando PSP não ia ser mentira

  • Kauper

    Eu estou satisfeito com essa atualização pois consegui rodar 3 jogos que não estavam sendo rodados pelo prometheus que eram bomberman, no gravity e pocket pool, ainda estou testando alguns para ver se tem compatibilidade, para quem estiver com o ofw 6.31 ou 6.35 compensa utilizar essa hen, possuo alguns jogos em formato CSO e pega normal não são todos nesse formato que não rodam,para finalizar não tirem o prometheus do psp apos utilizar esse hen, pois alguns jogos que não forem compativeis com esse hen poderá ser compativel com o prometheus e vice-veça.

  • DylanRocky

    JA TEM PREVISAO PARA O PRO-B? FALARAM Q VAI TER PSX

  • Ookami

    hm, rodei aki de boa, mas os jogos q não rodavam com o PRO+ISO Loader continuaram não rodando no PRO-A ;, (DJ Max Portable, RockBanb, No Heroes Allowed..) do resto rodou normal (Crimson Gem Saga, Locoroco2, Patapon2 etc)… vou deixar ele no psp, mas acho q vou rodar só o anterior por enquanto …

  • Darthrafael

    TEM COMO FAZER DOWGRADE DO 6.35 PRA 6.20 PESSOAL!!!
    EU TINHA ATUALIZADO PRO 6.35 HA UNS 5 DIAS, ME ARREPENDI E FIZ ISSO!! DÁ CERTO, MAS USE O PSPIDENT POIS PRO PESSOAL QUE TEM O PSP 8G VAI DAR BRICK NA CERTA!! mAS QUEM TEM 3G E 4G O RISCO É 0.001%…

  • Bambu

    TIOSOLID
    vc poderia postar pra nos o light vsh menu v9 para 6.35 pro? aceita plugins(alguns)
    aki pra sony!! _)_
    eu to na psn com cfw e videogame desatualizado
    oque nao eh nenhuma novidade…
    ei, eu rodei RB por um tempo…depois eu fiz um dump de um umd meu e quase nenhum jogo pego…
    q q sera q foi?

  • DylanRocky

    darthrafael como eu sei se meu psp é 3g ou 4g?

  • D

    PSPIDENT Diz pra você é só baixar executar e ver

  • DylanRocky

    VLW VOU TESTAR,NAO PEGO.

  • Felippe

    Nossa cara, tem muito muleque que quer fazer as paradas, mas nem sequer lê e pesquisa primeiro pra depois fazer a MERDA. Dylan, para de vacilar, vc tá dando mole. Se vc não tinha todas as certezas, não devia nem ter feito o update cara. Agora já que vc tá na 6.35 PRO-A pesquisa aí nos fŕuns gringos sei lá, e procura resolver seus problemas até achar um jeito de fazer o downgrade… Flw

  • Yekkusu

    Downgrade: Ja foi explicado.
    Um PSP só pode fazer downgrade nos seguintes casos:
    PSP 1000 pode fazer downgrade pra qualquer versao até a primeira que saiu, por que o psp 1000 VEIO com a versão 1.00 e tem uma bateria de pandora pra ajuda em desbricks.
    PSP 2000 Full desbloqueio podem fazer downgrades até a versão 3.50 e aguma coisa.
    PSP 2000v3 com a placa do encosto podem fazer downgrades até a 4.01 com risco de bricks
    PSP 3000 acho que até a 5.00.
    Agora vem o porém.
    Você que comprou seu psp 3000 ontem e ele veio lacrado de loja com a versão 6.35 não sonhe em fazer downgrade pra nenhuma versão. A versão menor pra downgrade que você pode tentar é a versão com a qual seu psp veio de sistema de fábrica. Exemplo meu psp GO pode fazer downgrade até a 6.10
    Os primeiros PSP 2000 com v3 podiam até a 4.01 assim como meu antigo 2000.
    Então o downgrade depende da versão de FABRICA de seu psp. Só por que você tem um psp 2000 full desbloqueio você nunca vai conseguir fazer um downgrade pra uma versão de OFW que o seu PSP não suporta. Isso é um padrão se fizer isso é brick! Por isso nunca se esqueçam se for fazer downgrade, saibam com qual versão o seu psp novo ou usado veio DE FABRICA. No psp 2000 vem na caixa a versão.

  • darthrafael

    @DylanRocky , vc estava na 6.20 não? Se estava o risco de brick é zero, mas se vc estava dna 6.30, 6.35, aí meu, não faça o downgrade

  • Bambu

    o risco nunca eh 0… sempre tem chance de acontecer alguma coisa
    ele tava neh?na 6.20?
    qunado sera que vao fazer um M33 ou um novo CFW com suporte ao psp 2000v3,ja me disseram que ela aceita a poandora…mas nao aceita os arquivos porque nao sao reconhecidos como SonY(nessa parte eu tenho as minhas duvidas)

  • Yekkusu

    Bambu Se bem me lembro o v3 nao suporta pandora, segundo o Dark Alex antes de partir (que deus o tenha…) nos disse que o motivo de a pandora não funcionar era um unico frame de dados a mais que a sony colocou na placa na hora de ligar o psp, quando você pandoriza o psp a pandora não adiciona esse pequeno frame de dados sendo assim na hora que o psp vai ligar faltam esses dados e o psp simplesmente nao liga mais. E ele disse que era praticamente impossivel pra ele encontrar um unico frame no meio de milhares que se passam na hora de ligar a psp. Por isso a Pandora foi totalmente erradicada da face da terra. ^^ A sony pensou bem quando fez aquilo mas foi só aquilo. Seus problemas de software de psp foram grandes. E agora o intocavel sistema de ps3 que ficou quatro anos intocavel foi violado e bom a psp ta tudo assinada xD

  • DylanRocky

    TO COMEÇANDO A GOSTAR DO 6.35

  • Asterix

    Ei tio, mudo o nome do tópica para Firmware do dylan,
    parece que é dificl fazer um comentario só…

  • Bambu

    e qm foi o FDP que me disse que pandora pegava no psp::::????
    ainda vo acha o nome dele…
    tipo eu fiz um desabafo sobre os 2000v3 e 3000 que nao aceitavam pandora e dai o cara disse que o psp2000v3 era,sim,compativel com a pandora mas nao funcionava por causa da assinatura ETC, dai eu fique feliz da vida
    daki a poko eu boto o comentario dele aki…

  • Bambu

    @Bambu
    #

    kkkkkkkkkk

    -> “marcos”
    rapidinho, se um psp esta brickado, ele nao liga. Se nao liga, nao ha como executar nada, se nao ha como executar nada, que que tu que um homebrew assinado? Mesmo tendo um “magic stick” assinado ou um homebrew que se auto executaria apos o boot do console precisaria de uma pandora(coisa que o v3 nao aceita se nao me engano)
    […]


    (eu nao botei o resto do meu comentario pq eu sei que eu viagei um poko ali com o esquema de troka a placa do V3 pela do V2…)

    aki o que o cara disse
    ==
    @Fillip
    #

    Corrigindo o amigo aí de cima (Bambu), o v3 aceita SIM pandora! Ele só não aceita módulos sem assinatura, por isso a pandora nunca funcionou nele. Com a assinatura da sony rolando aí, só falta força de vontade de assinar os módulos do stick e do M33 pra fazer um CFW pro v3. O v3 é passível de full desbloqueio com suporte a pandora desde que tudo esteja devidamente assinado. Já o 3000 realmente não aceita pandora, ela não tem efeito nele. Mas não impede de também construir um CFW pra 3k, o risco é que se brickar não tem como voltar (não muito diferente do que já acontece…).

  • Bambu

    isso aki tbm foi tenso
    ==
    Tyson comentou em 21/01/2011 @ 21:06

    Amigos,desculpe vim com outro assunto mas pelo q vi essa foi uma das uultimas páginas postadas, mas enfim:
    Eu naum entendo muito de psp, mas pelo q vi meu psp é:
    versão 3000
    com o firmware 5.00 m33
    e em um monte de jogos da erro
    Eu devo atualizar para q versão?

  • Bambu

    JA TEM
    CFW 6.35 V10 (UPDATE 10)(PARA 1000 E 2000-NAO V3-)
    6.35 PRO-A1 (TODOS OS MODELOS)

  • Bambu

    lembrando
    o 6.35 CFW eh um trabalho em andamento (um BETA) entao esta cheio de bugs, nao tem psx(senao me engano) entao pra qm nao quer se complicar, continue no seu 5.00 M33 ou 5.50 GEN

  • Vinicius

    Yekkusu

    Deixa eu ver se entendi…
    Vc ta na versão 6.20 com TN HEN-B e roda jogos direto do XMB???
    Que mandinga vc fez cara??
    Ficaria grato se vc responder ai..

    Vlww

  • Ifrit

    Eu tenho um PSP 2000 na 5.50 prometheus. Compensa passar pra essa firware mais nova???
    Gostaria de saber se ele fica instalado ou teria que ficar fazendo o lance de nao desligar o psp…

  • Bambu

    -Yekkusu
    lembra do OPEN IDEA ISO LOADER?
    ele carrega isos direto da XMB
    -Ifrit
    nao compensa, so se vc nao quiser usar plugins para usar psn e rodar alguns jogos…
    sim, se vc desligar o psp perde o desbloqueio
    tem um 6.35 CFW v10(BETA) mas nao esta estavel e esta cheio de bugs, nao compensa atualizar…
    —-
    agora eu tenho uma duvida
    KKK

    como que eu rodo modnation no 5.03 GEN-C? nao quero instalar o prometheus porque ele eh meio bugado sabe…

  • Yekkusu

    Bambu
    Eu tive o 5.03 quando eu tinha psp 2000.
    e o prometheus é ótimo.

  • Bambu

    ta esquecam, meu plugin tava com problemas, agora foi de boa

  • Bambu

    eu achei ele bugado… me deu dor de cabeca com os jogos mais velhos alem de dar crash ao carregar algumas imagens de jogos na CXMB

  • The.Game

    aee, meu psp tem CFW 5.50 Gend-3, posso atualizar direto para esse aki no post ?

  • Thomas

    pode atualizar de 5.03 phometeus direto pra o 6.35?????

  • Bambu

    sim mas nao vale a pena
    se vc fosse atualizar pra algum mais novo, eu recomendaria o 6.20
    ja tem o PRO-A2 mas nao supera o TN

  • Yekkusu

    O TN embora nao seja um LCFW ta mais estável que o PRO.

  • DylanRocky

    DEIXA VER SE INTENDI O CARA TA NO 5.03 E QUER ATUALIZAR PRO 6.20?

  • Daniel Munhoz

    eu vou fazer o mesmo que o “Yekkusu”!

    ficar no 6.20, e curtir até quando eu ter a certeza que vale a pena atualizar!

    Yekkusu estou fazendo uma boa escolha?

  • Bambu

    por mim, sim

  • Bambu

    alguem ja viu o site o DaX? lembram que dizia
    “Estamos Fora do ar sem previsão para voltas”
    agora diz
    “ovltaremos o mais rapido possivel”
    6.00M33???kkkkk
    q q sera que se passa na cabeca do Dark aleX?

  • wegocastro

    100% funcional ,só o CWcheats que trava

  • Angelo

    EStou usando e aprovando…

  • Yekkusu

    Daniel Munhoz
    sim está fazendo o correto.
    Sobre o Site do Dax sim é verdade o senhor Dark Alex irá voltar, e pelo visto ele pretende fazer algo sobre o psp GO, e como conheço ele, provavelmente nao vai ser algo tão simples e inseguro como os LCFW que andam existindo ainda, se perceberam isso, o PSP nao tem mais tanta assistencia da sony anti pirataria não só isso, como a sony relachou des das placas do encosto serem lançadas.
    O fato é que o Dax descobriu alguma coisa interessante e mesmoa té o fim deste ano teremos a noticia sobre oisso. Até la aguardar.

  • aristeu claudio

    Instalei o 6.35 PRO-A UPDATER, estou usando e nunca precisei instalar o HEN, isso pode acontecer?

  • Bruno

    Amigos, desculpa a minha ignorância tenho um PSP com firware 6.35 HEN+Prometheus

    Gostaria de saber qual a diferença desses dois firmwares: 6.35 PRO-A e do 6.35 PRO-B5

    E para qual devo fazer o update?

    Muito obrigado

Suporte NewsInside

Playerunknown’s Battlegrounds

Gravityscan Badge